• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
mikilinux nuova problemi versione

Problemi Mikilinux nuova versione
#1
Ciao,

ho scaricato la nuova versione di mikilinux (provengo dalla prima versione) ed ho riscontrato i seguenti problemi:

smb non funziona: ho visto che rispetto alla prima versione il nome dell'hard disk collegato deve essere MYHD e non MIOHD, ho modificato il file /etc/samba/smb.conf e cambiato alla fine del file del file da MYHD a MIOHD, riavviato e funziona.

transmission-daemon: all'avvio non parte e se provo a scrivere l'indirizzo ip (192.168.1.2:9091) nel browser di un pc collegato in rete mi da errore. Nel sito è scritto che è configurato per funzionare con MIOHD anziché MYHD giusto?

se provo a rimuovere transmission-daemon e reinstallarlo devo configurare il file /etc/transmission-daemon/settings.json e volevo chiedere come configurarlo correttamente.

per dare i permessi di scrittura nel sito cè scritto di dare il comando
chmod 777 -R /media/mikilinux/YOURHDNAME , ma devo inserirlo all'interno di settings.json?

ricapitolando scaricando l'immagine dal sito servizi che funzionano

ssh si
smb no (ma ho risolto cambiano il nome hd)
bot telegram si
vnc si

transmission daemon chiedo aiuto per la configurazione


spero di essermi spiegato, anche se sono alle prime armi con linux

Grazie mille
 
Risposta
#2
Premetto che non ho mai usato Mikilinux, ma il comando per i permessi va dato a linea di comando (da terminale o via ssh), naturalmente sostituisci YOURHDNAME col nome effettivo del tuo disco.
Per settare il file settings.json do Transmission, puoi fare riferimento a questa guida
 
Risposta
#3
Risolto:

Il sistema è configurato con nome dell hard disk MYHD

La prima versione invece il nome era MIOHD

Ho reinstallato tutto cambiando il nome dell hard disk con MYHD e ora funziona tutto transmission compreso
 
Risposta
#4
ciao anche io ho problemi con transmission ma non so cosa fare
nella barra indirizzi se metto http://192.168.1.xxx:9091 mi dice impossibile raggiungere pagina.
solo da vnc accedo.
 
Risposta
#5
Sul RaspberryPi, devi mettere l'indirizzo locale (127.0.0.1), l'indirizzo IP solo se accedi da remoto (da un'altra macchina nella stessa rete)
 
Risposta
#6
Grazie zzed ma in effetti io accedo dalla app Android
Remote transmission ma anche li non riesco... su vnc devo configurare qualcosa in transmission?
 
Risposta
#7
Se accedo in vnc e clicco sul web non mi si connette perché?
 
Risposta
#8
Dovresti verificare la configurazione di transmission se è abilitata l'interfaccia da remoto.
"rpc-enabled": true,
 
Risposta
#9
Non so cosa sia successo ma in ssh non riesco ad accedere sembra che non riconosca la linea Lan
Ma lo trovo con fing e poi ho provato da terminale ssh a fare un sudo apt-get update ma dice 0 networrKing qualcosa del genere
 
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect