• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
video composito

[Problema] Video composito
#1
Ciao a tutti,
vi scrivo perchè ho un problema con il mio raspberry. 
Partendo dal presupposto che voglio fare un Cabinato retrogaming, sto usando il raspberry come scheda madre per far funzionare il tutto. Sul raspberry appunto ho installato retropie un sistema operativo che permette di simulare un vero e proprio cabinato.

Ora il mio problema e la connessione del raspberry al televisore, poichè quest'ultimo (il televisore) ha solo un entrata SCART, e con hdmi e i vari convertitori sembra non funzionare. Sto provando con l'entrata Video composito che ha il raspberry, ma anche qui non sembra funzionare.

Ciò che vi chiedo e che spero riuscirete ad aiutarmi e il connettere il raspberry con il TV che ha solo entrata scart. 
PS. il raspberry è il "raspberry pi 3 modello B"
Perfavore ditemi come devo fare...

Grazie in anticipo
 
#2
È una uscita, naturalmente..
Comunque, devi solo impostare il RaspberryPi affinché utilizzi l'uscita analogica (videocomposito) anziché hdmi (predefinito).
Devi editare il file boot/config.txt
(collegati al televisore hdmi temporaneamente per farlo): da terminale
Codice:
sudo nano boot/config.txt

Aggiungi la riga
Codice:
sdtv_mode=2
, oppure togli il # davanti a quella che c'è già.
Salvi con Ctrl X, confermi il nome e esci. Al riavvio, dovrebbe partire in pal dall'uscita analogica. Naturalmente serve il cavo adatto.
La discussione completa è qui
 
#3
(03-11-2017, 07:34 PM)Zzed Ha scritto: È una uscita, naturalmente..
Comunque, devi solo impostare il RaspberryPi affinché utilizzi l'uscita analogica (videocomposito) anziché hdmi (predefinito).
Devi editare il file boot/config.txt
(collegati al televisore hdmi temporaneamente per farlo): da terminale
Codice:
sudo nano boot/config.txt

Aggiungi la riga
Codice:
sdtv_mode=2
, oppure togli il # davanti a quella che c'è già.
Salvi con Ctrl X, confermi il nome e esci. Al riavvio, dovrebbe partire in pal dall'uscita analogica. Naturalmente serve il cavo adatto.
La discussione completa è qui

innanzitutto grazie mille, 
ma ti volevo dire che avevo già provato questo settaggio e non va comunque,cioè ciò che ho provato e il modificare la stringa di codice "sdtv_mode=2" con tutte le modifiche possibili, l'ho passato in NTSC, in PAL normale e via dicendo... ma mi fa sempre la stessa cosa non viene visualizzato nulla. Ora ti volevo nuovamente chiedere se conosci qualche altro metodo per aggirare il problema e se magari me lo potevi descrivere passo passo perfavore.
Materiale disponibile:
-cavo video composito Jack/RCA + adattatore RCA/scart
-cavo HDMI/RCA + adattatore RCA/scart
-cavo HDMI/HDMI + adattatore HDMI/RCA + adattatore RCA/scart

questi sono tutte le composizioni che ho provato tra i vari cavi ma nessuno di questi sembra funzionare, come posso fare....
Perfavore, riesci a dirmi cosa c'è che non va, perchè sto facendo ricerche e prove a più non posso e sembra non vada nulla.
Pensa (solo a titolo informativo) che questa è la prima volta che uso un forum, perchè per l'appunto su internet non c'è nulla che fa a caso mio, per questo ti chiedo nuovamente aiuto....

Grazie mille in anticipo
 
#4
Probabilmente è il CAVO da minijack a RCA che non va. O meglio, che non è cablato correttamente per il Raspberry.
Non esiste uno standard per quei cavi. Se avevi già un cavo in casa, al 90% non è adatto al cablaggio richiesto da Raspberry. Se lo hai comprato senza che sia dichiarato Raspberry compatibile, hai le stesse scarse probabilità.
Visita la discussione che ti ho indicato, leggila tutta, se caso, continua là.
Per non disperdere le informazioni, in un forum, si cerca di avere una sola discussione per argoento.
Grazie.
 
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect