• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
timeout ricerca trackers

timeout ricerca trackers
#1
Ciao

ho installato mikilinux su rpi2, configurato router e firewall ma non riesco a scaricare torrent.
Il log di transmission segnala connection failed per tutti i tracker...
Riesco a navigare dal raspberry, la porta torrent è aperta...

Dal portatile lo stesso torrent funziona...

Può essere un problema di alimentazione del raspberry (alimentatore troppo piccolo che lo rende instabile)?

Grazie
 
Risposta
#2
No, escluderei un problema di alimentazione, piuttosto qualche configurazione
 
Risposta
#3
(12-29-2015, 02:23 PM)Zzed Ha scritto: No,  escluderei un problema di alimentazione, piuttosto qualche configurazione

A parte assegnare ip (sul router) e porta sul client, non ho fatto altro...
La navigazione funziona..

Per curiosità ho provato a installare tutto da zero su raspbian e il download funziona, ma con velocità molto inferiore a quella che ottengo dal portatile windows....

Ho provato a installare su mikilinux qbittorrent e funziona correttamente, l'unica cosa che non riesco a fare è avviare al boot qbittorrent-nox. Ho seguito qualche guida in rete 

https://github.com/qbittorrent/qBittorre...t-X-server

ma lo script di avvio mi da errore durante l'esecuzione

Anche in questo caso la velocità di download è comunque più bassa rispetto al pc...
 
Risposta
#4
La velocità sarà sempre più bassa: non è un PC, è un dispositivo Embedded da poche decine di euro, anche se tendiamo a dimenticarlo..
 
Risposta
#5
(12-30-2015, 09:04 AM)Zzed Ha scritto: La velocità sarà sempre più bassa: non è un PC, è un dispositivo Embedded da poche decine di euro,  anche se tendiamo a dimenticarlo..

Hai ragione, è che funziona talmente bene che ce lo dimentichiamo...

Sarebbe possibile aggiungere ad una prossima release di mikilinux anche il client qbittorrent?

Grazie
 
Risposta
#6
Eh lo so :-)
 
Risposta
#7
no decisamente un problema di configurazione Smile il problema è: vai a capire cosa xD
 
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect