• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati


Tags
Author: Sebastiano Castrini - Replies: 10 - Views: 796
SIGUSR2 non funziona su Apache
Con Apache non si riesce a gestire nè i signal di tipo SIGNURS2 nè SIG_USR2.
Author: Corrado_78 - Replies: 6 - Views: 939
funziona
ciao a tutti... ma soprattutto grazie bobvann... il sistema stà funzionando!
il processo di istallazione mi ha dato qualche grattacapo... ma una volta superato, le soddisfazioni sono state molto intense Smile

se volete, potrei postare qualche foto del mio impianto(in costruzione)... con gestione di 8 valvole a 24v.

ciao Corrado.
Author: Vincenzo Falco - Replies: 3 - Views: 727
[risolto]qbittorrent-nox all'improvviso non funziona più
Salve, qualche giorno fa su raspberry pi2 ho installato qbittorent-nox  tutto funzionava, stamattina da terminale do il comando qbittorent-nox e mi da :       bash: qbittorent-nox: comando non trovato.
Cosa può essere successo?
Author: Guybrush2012 - Replies: 1 - Views: 246
Cronjob Script non funziona
Ciao ragazzi,

mi sono fatto un script per inserire Automaticamente in cronjob. Non capisco perché non funziona...


URL="05 15 * * * wget -q -O /tmp/script.sh "http://miodyndns:15000/script.php?UN=12345&PW=67890&" && chmod 755 /tmp/script.sh && /tmp/script.sh >/dev/null 2>&1"

#Check se Crontab esiste se no fare un Crontab
cd /tmp/
crontab -l >> /tmp/crontmp
CRON_EXIST=`grep "0 0 \* \* \* ${URL}" /tmp/crontmp`

if [ -z "${CRON_EXIST}" ]; then
echo "[+] Crontab non esiste creare un crontab."
Author: korpf - Replies: 2 - Views: 437
Cronjob non funziona su Raspberry Pi
Ciao a tutti,
Ho un problema con un Cronjob che vorrei eseguire sul mio Raspberry Pi.
Vorrei fare uno SpeedTest usando speedtest.net e mandare a me stesso attraverso Telegram (telegram.org) il link dell'immagine PNG dello SpeedTest.
Per fare tutto questo ho eseguito da terminale:
Codice:
speedtest-cli
che ho installato facendo
Codice:
sudo easy_install speedtest-cli
.
Per ottenere il link da condividere basta eseguire [code]speedtest-cli
Author: anniruggenti - Replies: 9 - Views: 577
Audio non funziona
Ciao atutti,
non riesco a far funzionare l'audio della mia raspberry 3 con raspbian collegata hdmi. potete aiutarmi? Huh
Author: SpecialOne1992 - Replies: 3 - Views: 398
transmission non funziona
Ho installato da zero la nuova versione di mikilinux. Subito al primo avvio mi compare un failed su bittorent transmission daemon.
Avviato se eseguo
sudo service transmission-daemon start

la console mi restiuisce

Job for transmission-daemon.service failed. See 'systemctl status transmission-daemon.service' and 'journalctl -xn' for details.

i dettagli con systemctl status transmission-daemon.service riportano

transmission-daemon.service - Transmission BitTorrent Daemon
  Loaded: lo
Author: anniruggenti - Replies: 2 - Views: 285
startx non funziona
Ciao a tutti. Sto cercando di mettere sulla mia vecchia raspberrypi B l'ultimo raspbian. Ho installato, ma dopo l'avvio mi chiede user e pass. Le metto e si ferma sul terminale. Anche se digito startx non va sul desktop.
Mi aiutate?
Author: anniruggenti - Replies: 0 - Views: 112
rete eth non funziona
Ciao ragazzi, la mia raspberry3 funzionava perfettamente e si collegava a internet con il cavo in modalità dhcp immediatamente.
Non si collega più e mi è sparita pure l'icona che segnalava il collegamento attivo.
Mi aiutate?
Author: Teddy - Replies: 6 - Views: 154
RpiNotify non mi funziona
Ciao a tutti, ho seguito come riportato nell'articolo https://www.raspberryitaly.com/rpinotify/ tutti i procedimenti per fare funzionare il servizio RpiNotify, ma appena lo avvio mi compare questo errore sulla shell e chiaramente non mi funziona:

noti.sh: 7: noti.sh: Bad substitution
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<title>404 Not Found</title>
<h1>Not Found</h1>
<p>The requested URL was not found on the server.  If you entered the URL manually please check your spe
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect