• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
problem transmission

[Risolto] Transmission problem
#1
ciao
ho installato sul mio raspberry pi 2 con sistema operativo Raspbian ( ho installato l'ultima versione disponibile ) il servizio trasmission per usarlo come download server.
Nessun problema durante l'installazione e la configurazione, ho aperto l'interfaccia grafica da browser e caricato un torrent funzionante.
Il download parte ma ad un certo punto si ferma indicando "permission denied".
Ora , ho googlato un po' e seguito soluzioni che parlavano di problemi di permessi si lato utente che lato disco di appoggio.
Il server è collegato ad un disco usb che è stato automaticamente montato da raspbian su /media/pi/New Volume.
Ho seguito tutte le proposte indicare per risolvere il problema ma non ne esco fuori....qualcuno sa aiutarmi?
Grazie mlle
Risposta
#2
Confermo, è un problema di permessi. Parte, riempie il buffer su Sd (4Mb circa, di solito) e poi quando prova a trasferirlo sul disco, si blocca. Devi dare i permessi di scrittura all' utente di Transmission (che solitamente non è lo stesso utente che usi per accedere al RaspberryPi). Hai seguito la nostra guida?
Risposta
#3
(27/05/2016, 12:27)Zzed Ha scritto: Confermo, è un problema di permessi. Parte, riempie il buffer su Sd (4Mb circa, di solito) e poi quando prova a trasferirlo sul disco, si blocca. Devi dare i permessi di scrittura all' utente di Transmission (che solitamente non è lo stesso utente che usi per accedere al RaspberryPi). Hai seguito la nostra guida?

ciao, ho seguito passo passo la guida ma al riavvio il servizio non parte,"Job for transmission-daemon.service failed. See 'systemctl status transmission-daemon.service' and 'journalctl -xn' for details "
qualche suggerimento?
Risposta
#4
nessuno in aiuto?!
Risposta
#5
Speravo seguissi solo la parte dei permessi.. La guida è stata scritta su raspbian wheezy, con jessie è cambiata la gestione dei demoni..
Dopo che comando specifico ti dà quell' errore?
Risposta
#6
sudo /etc/init.d/transmission-daemon start

sono onesto.....forse non ho fatto il reboot ma non credo sia indispensabile.....
Risposta
#7
Prova a fare quello che ti consiglia: prova a dare il comando

systemctl status transmission-daemon


Inviato dal mio iPhone utilizzando Tapatalk
http://bobvann.noip.me
Hai un Raspberry Pi?
(SI)   complimenti, ottima scelta Wink
(NO) compralo al più presto Wink
Risposta
#8
root@zeus:/home/pi# systemctl status transmission-daemon
* transmission-daemon.service - Transmission BitTorrent Daemon
Loaded: loaded (/lib/systemd/system/transmission-daemon.service; enabled)
Active: failed (Result: exit-code) since lun 2016-05-30 18:07:36 CEST; 1h 6min ago
Process: 572 ExecStart=/usr/bin/transmission-daemon -f --log-error (code=exited, status=255)
Main PID: 572 (code=exited, status=255)

mag 30 18:07:36 zeus transmission-daemon[572]: [2016-05-30 18:07:36.657 CEST...d
mag 30 18:07:36 zeus transmission-daemon[572]: [2016-05-30 18:07:36.657 CEST...)
mag 30 18:07:36 zeus systemd[1]: transmission-daemon.service: main process .../a
mag 30 18:07:36 zeus systemd[1]: Failed to start Transmission BitTorrent Daemon.
mag 30 18:07:36 zeus systemd[1]: Unit transmission-daemon.service entered f...e.
Hint: Some lines were ellipsized, use -l to show in full.
Risposta
#9
Prova a lanciare questo comando

/usr/bin/transmission-daemon -f --log-error


Inviato dal mio iPhone utilizzando Tapatalk
http://bobvann.noip.me
Hai un Raspberry Pi?
(SI)   complimenti, ottima scelta Wink
(NO) compralo al più presto Wink
Risposta
#10
[2016-05-30 20:07:51.424 CEST] UDP Failed to set receive buffer: requested 4194304, got 327680 (tr-udp.c:78)
[2016-05-30 20:07:51.424 CEST] UDP Failed to set send buffer: requested 1048576, got 327680 (tr-udp.c:89)

rimane così in stallo poi se do ctrl+c si ferma e ritorna
Closing transmission session ... done
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect