• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
trasmission

Trasmission
#31
Thumbs Up 
Se accedo all'interfaccia web mi da quest'errore....
[Immagine: 1478be686da96771b7be097dc131b8a1.jpg]

La config è questa:
Codice:
{
"alt-speed-down": 0,
"alt-speed-enabled": true,
"alt-speed-time-begin": 465,
"alt-speed-time-day": 127,
"alt-speed-time-enabled": true,
"alt-speed-time-end": 0,
"alt-speed-up": 0,
"bind-address-ipv4": "0.0.0.0",
"bind-address-ipv6": "::",
"blocklist-enabled": false,
"blocklist-url": "http://www.example.com/blocklist",
"cache-size-mb": 4,
"dht-enabled": true,
"download-dir": "/mnt/usbhdd/rpi/torrent/completati",
"download-limit": 100,
"download-limit-enabled": 0,
"download-queue-enabled": true,
"download-queue-size": 5,
"encryption": 1,
"idle-seeding-limit": 30,
"idle-seeding-limit-enabled": false,
"incomplete-dir": "/mnt/usbhdd/rpi/torrent/incompleti",
"incomplete-dir-enabled": true,
"lpd-enabled": false,
"max-peers-global": 200,
"message-level": 2,
"peer-congestion-algorithm": "",
"peer-limit-global": 240,
"peer-limit-per-torrent": 60,
"peer-port": 51413,
"peer-port-random-high": 65535,
"peer-port-random-low": 49152,
"peer-port-random-on-start": false,
"peer-socket-tos": "default",
"pex-enabled": true,
"port-forwarding-enabled": false,
"preallocation": 1,
"prefetch-enabled": 1,
"queue-stalled-enabled": true,
"queue-stalled-minutes": 30,
"ratio-limit": 2,
"ratio-limit-enabled": false,
"rename-partial-files": true,
"rpc-authentication-required": true,
"rpc-bind-address": "0.0.0.0",
"rpc-enabled": true,
"rpc-password": "password",
"rpc-port": 9091,
"rpc-url": "/transmission/",
"rpc-username": "pi",
"rpc-whitelist": "127.0.0.1",
"rpc-whitelist-enabled": false,
"scrape-paused-torrents-enabled": true,
"script-torrent-done-enabled": false,
"script-torrent-done-filename": "",
"seed-queue-enabled": false,
"speed-limit-down-enabled": false,
"speed-limit-up": 100,
"speed-limit-up-enabled": false,
"start-added-torrents": true,
"trash-original-torrent-files": false,
"umask": 18,
"upload-limit": 100,
"upload-limit-enabled": 0,
"upload-slots-per-torrent": 14,
"utp-enabled": true,
"watch-dir": "XXXXXXXXXXX",
"watch-dir-enabled": false
}
Il mio software non ha mai bugs. Include soltanto funzionalità casuali.


Risposta
#32
i settaggi mi sembrano corretti... hai provato a riavviare il demone?
prima di cambiare quei parametri va stoppato il demone transmission e poi riavviato
sudo /etc/init.d/transmission-daemon stop
sudo /etc/init.d/transmission-daemon start

al massimo se ancora non funziona prova a cambiare questi valori in questo modo

rpc-whitelist": "*.*.*.*",
rpc-whitelist-enabled": true,
Risposta
#33
niente....
   
Il mio software non ha mai bugs. Include soltanto funzionalità casuali.


Risposta
#34
Hai provato a disinstallare il demone?

sudo apt-get autoremove transmission-daemon

e poi

sudo reboot
Risposta
#35
piccola accortezza: transmission ha una particolarità, se tu editi le impostazioni con transmission attivo, quando lo chiudi (#service transmission-daemon stop), le impostazioni vengono sovrascritte quindi ti consiglio:

1. # service transmission-daemon stop
2. controlla che rpc-whitelist-enabled sia false
3. aggiungi 192.168.1.* allla rpc-whitelist (giusto per sicurezza)
4. # service transmission-daemon start
http://bobvann.noip.me
Hai un Raspberry Pi?
(SI)   complimenti, ottima scelta Wink
(NO) compralo al più presto Wink
Risposta
#36
Si gab già provato

Bob lo so...infatti l'ho sempre stoppato prima di modificare la config
Bho
Il mio software non ha mai bugs. Include soltanto funzionalità casuali.


Risposta
#37
Ma guarda che nell'ultimo screen che hai mandato hai rpc-whitelist-enabled a true


Inviato dal mio iPhone utilizzando Tapatalk
http://bobvann.noip.me
Hai un Raspberry Pi?
(SI)   complimenti, ottima scelta Wink
(NO) compralo al più presto Wink
Risposta
#38
forse e dico forse potrebbe essere un problema di sintassi
controlla che alla fine di ogni riga ci sia una virgola ( , )
tranne che sull'ultima riga
alla fine dell'ultima riga non ci deve essere

[edit 00.25]
naturalmente il tutto deve essere chiuso tra parentesi graffe
Risposta
#39
A mali estremi estremi rimedi...o così almeno speravo.
Ho formattato la SD ma...il file di config da modificare è completamente diverso da quello inteso nella guida di zzed

Mio caro Zzed mi sa che devi rivedere la guida tenendo conto delle modifiche eseguite nel pacchetto trasmission-demon

Saluti
Gab
Il mio software non ha mai bugs. Include soltanto funzionalità casuali.


Risposta
#40
A me funziona modificando quel file


Inviato dal mio iPhone utilizzando Tapatalk
http://bobvann.noip.me
Hai un Raspberry Pi?
(SI)   complimenti, ottima scelta Wink
(NO) compralo al più presto Wink
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect