• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
a 17 aggiornamento problema krypton osmc kodi

OSMC, problema aggiornamento a Kodi Krypton 17
#1
Salve, è la prima volta che eseguo un aggiornamento: Ho lasciato che OSMC scaricasse e installasse tutti i file di cui necessitava, ma ora è da un po' di ore che è fisso sulla schermata "migrazione add-on in corso - attendere prego...".

Il messaggio non è proprio blocato, si vedono i puntini che appaiono e scompaiono in sequenza, però il fatto che sia li da almeno 2 ore mi lascia un po' perplesso. Non ho installato quasi nessun addon e installato qualche skin, ma parliamo di meno di dieci elementi. E' normale che questa fase richieda molto tempo?
 
Risposta
#2
Guarda, è successo anche a me per ben due volte, solo che dopo un po mi ha cominciato a dare lo smile triste di crash e si riavviava di continuo.
Alla fine ho fatto una nuova installazione pulita, utilizzando noobs (così se dovesse succedere di nuovo, non sono costretto a smontare l'sd), lanciato l'aggiornamento e tutto è andato a buon fine...
Leggendo qua e la in molti hanno avuto questo problema con il raspberry, evidentemente è un aggiornamento così corposo da essere mal digerito...
 
Risposta
#3
Quindi, se ho capito bene, tu hai reinstallato kodi da zero e hai fatto fatto l'aggiornamento da OSMC?
 
Risposta
#4
È successo anche a me, aggiornando (non con nuova installazione). Ma ho risolto semplicemente collegandomi in SSH, dando un
Codice:
sudo reboot now

Il sistema si riavvia, fino a tornare a quella schermata. Però stavolta, l'attesa durerà solo pochi secondi, e poi verrà lanciato Kodi 17!
 
Risposta
#5
(02-12-2017, 07:14 PM)Zzed Ha scritto: È successo anche a me, aggiornando (non con nuova installazione). Ma ho risolto semplicemente collegandomi in SSH, dando un
Codice:
sudo reboot now

Il sistema si riavvia, fino a tornare a quella schermata. Però stavolta, l'attesa durerà solo pochi secondi, e poi verrà lanciato Kodi 17!

Sarò stato sfigato io Confused
Ho provato diversi riavvii, a stoppare e riavviare il processo mediacenter, ma non c'è stato verso...
L'unico modo in cui sono riuscito ad installare l'aggiornamento è stato appunto installare nuovamente tutto tramite noobs e poi aggiornare da lì...
Adesso piuttosto che aggiornare mi mozzo le mani Dodgy
 
Risposta
#6
Ho scordato di dire che lo ho prima lasciato "maturare" 20 ore su quella schermata.. nel senso che ho visto che ci metteva molto, e ho spento il tv e sono andato a dormire. Il giorno dopo, con stupore lo ho trovato ancora così. Non era bloccato, perché i 3 puntini della scritta sotto erano animati.. Quindi ho pensato di dare il reboot e ha funzionato subito.

La Kryptonite è instabile, si sa..
 
Risposta
#7
(02-12-2017, 07:14 PM)Zzed Ha scritto: È successo anche a me, aggiornando (non con nuova installazione). Ma ho risolto semplicemente collegandomi in SSH, dando un
Codice:
sudo reboot now

Il sistema si riavvia, fino a tornare a quella schermata. Però stavolta, l'attesa durerà solo pochi secondi, e poi verrà lanciato Kodi 17!

Grazie per la dritta. Mi sono collegato via SSH da PC, lanciato il comando di reboot, domani quando torno da lavoro darò un'occhiata. Ti farò sapere
 
Risposta
#8
Anche se in ritardo, confermo la "dritta".
Dopo un'oretta un riavvio ha sistemato tutto. Chissà perchè...
Coltiva linux, che windows si pianta da solo! (cit.)
Vedi come sta il mio raspberry!
 
Risposta
#9
Confermo anche io. Ora aspetto solo che rilascino la skin AEON MQ7 per questa versione di kodi
 
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect