• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
collegamenti con 1 schema batteria e relè 9v

Schema collegamenti con batteria 9v e 1 relè
#1
Ciao a tutti,
ho letto molti post ma non ho trovato in nessuno uno schema circuitale/foto che descrivesse il collegamento pratico tra una batteria 9v come alimentatore e 1 relè.

C'è qualche buon'anima che me la può postare o spiegare?
Il mio problema è che una volta schedulato l'orario sul portale sento un CLACK del relè ma l'elettrovalvola non si apre...Sad

Grazie mille!
Risposta
#2
Spiega meglio cosa vuoi ottenere, che non ho capito..
Risposta
#3
Ho replicato il progetto rpirrigate utilizzando una batteria da 9v come alimentatore e ho comperato un moduloda 4 relé ma visto che ho solo una elettrovalvola vorrei sapere come collegare il tutto visto che avrei bisogno solo di unrelé.
Io ho collegato il + della batteria al NC del primo relé, ilnegativo a uno dei morsetti dell'elettrovalvola, l'altro morsetto dell'elettrovalvola al NO sempre del primo relé.
Mi sarei aspettato che all'orario di schedulazione dellirrigazione il relê portasse il Nc a far passare corrente al NO ma come ho collegato io i cavi non funziona...
Risposta
#4
hai solo sbagliato il collegamento..
C è il comune, NC e NO sono i due contatti (normalmente chiuso e normalmente aperto, rispettivamente, che vengono collegati a C in maniera alternata a seconda se il relè è eccitato o meno)
il + 9v deve andare al C, poi dal NO all'elettrovalvola. il - dell'elettrovavola al - della batteria.
[Immagine: Rele.gif]
Risposta
#5
Ok stasera provo, ma ti faccio una domanda anche se banale...come riconosco il - della mia elettrovalvola visto che non c'è scritto?
Grazie mille
Risposta
#6
Le mie sono in alternata, ad esempio.. Sei sicuro che sia a 9v in continua? Provala prima collegandola alla batteria..
Risposta
#7
E' un 12v DC...
Risposta
#8
A maggior ragione, verifica se la tua batteria da 9v è sufficiente per azionarla..
Risposta
#9
Ho provato anche un alimentatore a 12v DC ma non funzionava...ma ciò poteva dipendere dal collegamento sbagliato.
Grazie mille per adesso, mi faccio vivo stasera Wink
Risposta
#10
Ciao, ho provato a connettere il tutto come hai suggerito tu ma non ha funzionato.
Ho provato a collegare direttamente l'alimentatore 12v dc all'elettrovalvola ma sento un clack solo quando ristacco uno dei poli.
Ecco una foto dei miei collegamenti, please dammi una mano che sto impazzendo... Wink
grazie


Allegati Anteprime
   
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect