• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
connessione fi wi fibra tim e

[Problema] WI FI e Connessione Fibra Tim
#1
Ciao a tutti,

premetto: sono un nuovo utente e sono assolutamente inesperto nel campo dell'informatica e simili.
Ho un Raspberry Pi 3 model B acquistato dietro consiglio di un amico per retrogaming.

In fase di collegamento alla rete non riesco a collegarmi al WiFi.

Cerco di illustrarvi il problema: ho un modem per la Fibra Tim, accedo alle impostazioni di rete inserisco correttamente SSDI e Psw riesco ad ottenere IP, Wi Fi in modalità On ma non si connette alla rete.

MI sapete aiutare??
Grazie in anticipo a tutti!
Risposta
#2
ciao e benvenuto.

servono un po' di info preliminari: sistema operativo? "accedo alle impostazioni di rete" in che senso, terminale o interfaccia? ottieni IP dal dhcp ma i dns e il gateway sono congrui rispetto al modem?
Coltiva linux, che windows si pianta da solo! (cit.)
Risposta
#3
Ottimo che ottieni IP, ma quello che conta per uscire in internet è il gateway, che valore tu viene assegnato? Dovrebbe essere 192.168.1.1
Idea Blog: Articoli   Heart Lista Amazon  / MyMiniFactory /Album Disegni
Se un utente ti è stato utile, aumenta la sua reputazione! premi il Pollicione! 
Risposta
#4
Calmi ragazzi che qui è tutto arabo per me..!!!

Allora, collegandomi via cavo ottengo un IPv4 (mi dice qualcuno che un pò ne sa..) del tipo 192.168 etc. e riesco a connettermi

mentre se tento di collegarmi col WiFi l'indirizzo cambia in fe80::ba27 etc. IPv6 (mi dicono sempre..) e lo stato rimane in non connesso!

Ora, cosa devo fare??dovrò passare da un IP all' altro immagino. Ma dove e come...??

Grazie ancora!
Risposta
#5
il fe80... è l'ip che "prende" l'ipv6 (che non usi) quando il router non gli assegna i dati corretti.
è strano perchè se hai messo la password corretta (maiuscole e minuscole) dovrebbe connettersi.
di strano c'è pure che ottieni l'ip ma non sei connesso al wifi... cosa alquanto contraddittoria.
Idea Blog: Articoli   Heart Lista Amazon  / MyMiniFactory /Album Disegni
Se un utente ti è stato utile, aumenta la sua reputazione! premi il Pollicione! 
Risposta
#6
(11/12/2017, 10:51)Enrico Sartori Ha scritto: il fe80... è l'ip che "prende" l'ipv6 (che non usi) quando il router non gli assegna i dati corretti.
è strano perchè se hai messo la password corretta (maiuscole e minuscole) dovrebbe connettersi.
di strano c'è pure che ottieni l'ip ma non sei connesso al wifi... cosa alquanto contraddittoria.

SSID Wifi e Chiave WiFi le ho inseriti correttamente...ho controllato più e più volte...
Risposta
#7
si immagino, la cosa strana è che ti da l'ip ma risulta Sconnesso
Idea Blog: Articoli   Heart Lista Amazon  / MyMiniFactory /Album Disegni
Se un utente ti è stato utile, aumenta la sua reputazione! premi il Pollicione! 
Risposta
#8
Ma di che distribuzione stiamo parlando? Retropie?
Risposta
#9
(11/12/2017, 14:40)Zzed Ha scritto: Ma di che distribuzione stiamo parlando? Retropie?

recalbox può essere?
Risposta
#10
il problema è la fetecchia del modem fibra alice che purtroppo scazza con il protocollo wi fi aes

entra nelle imèpstazioni wifi e sia a 2,4ghz che a 5 ghz imposta il protocollo

WPA-PSK TKIP 256 bit e non entrambi come risulta di default

cosi facendo risolvi
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect