• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
schermo nero avvio all raspbian

Schermo nero all'avvio Raspbian
#1
Buongiorno!

Il mio Raspberry Pi3 con Raspbian funzionava correttamente.

Qualche settimana fà ho installato il servizio Motion e dopo svariti riavvi nei giorni seguenti sembrava tutto funzionante. 

Oggi lo riaccendo dopo una settimana di inattività. Dopo le 5 piccole more in alto a sinistra all'avvio e la schermata iniziale "Welcome to raspberry" con il caricamento dei vari log, il sistema dopo avermi fatto visualizzare "service motion" mi lascia ad una schermata nera.

Da cosa può essere dovuto? C'è un modo per forzare l'avvio?
Risposta
#2
che vuol dire ' dopo avermi fatto visualizzare "service motion" ' ?
Coltiva linux, che windows si pianta da solo! (cit.)
Risposta
#3
Le 5 piccole more sono 4 lamponi (Raspberry, appunto), uno per ogni core.
Come lo hai spento l'ultima volta?
Risposta
#4
(01/02/2018, 15:27)Zzed Ha scritto: Le 5 piccole more sono 4 lamponi (Raspberry, appunto), uno per ogni core.
Come lo hai spento l'ultima volta?
ahahahah chiedo scusa

L'ho spento con un normale shutdown

painbrain Ha scritto:che vuol dire ' dopo avermi fatto visualizzare "service motion" ' ?
Intendo al boot mentre carica tutti i servizi, in basso a sinistra...
Risposta
  


Vai al forum:


Navigazione: 1 Ospite(i)
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect