• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
giallo fisso lampo

Lampo giallo fisso
#1
Ciao, sono nuovo del forum ma non nuovo per i rapsberry. Questo è il terzo che ho preso, un raspberry pi 3, l’ho preso un paio di anni fa e finora ha funzionato come minicloud. Ora l’ho trasformato in una specie di pc fisso da usare per ricerche su intenret e video su youtube. 
Fin da quando l’ho preso mi si accende il lampo giallo. Siccome l’alimentatore eroga 10 ampere e controllando la tensione è a 5,2-5,3 volt non ci ho fatto caso. 

Chiaramente i video su youtube non riesco neanche a gurdarli. Guardo la frequenza della cpu e mi da 600mhz sotto carico 100% con sysbench

Overclock a 1350 mhz ma sotto carico 100% sempre 600mhz

Cambio alimentatore 5,1 volt e 3 ampere. Sempre lampo giallo, anche con porte usb libere.
Altro alimentatore 5 volt 2,5 ampere. Lampo giallo. 

Siccome ormai la garanzia penso sia andata, non c’è un modo per bypassare l’errore del sottovoltaggio che non esiste? Magari via software...
Risposta
#2
Hai cambiato alimentatore, ma il cavo usb?
Risposta
#3
Provati vari cavi, niente da fare. Penso sia proprio un problema hardware perchè ho anche provato ad installare vari sistemi ma il lampo compare sempre. Non c’è un modo via software per evitare che mi vengano limitate le prestazioni?
Risposta
#4
qualcosa in corto?
io ho sempre avuto problemi coi cavi, prova uno cortissimo
puoi controllare la tensione effettiva sulla scheda tramite i test pad sul retro
Idea Blog: Articoli   Heart Lista Amazon  / MyMiniFactory /Album Disegni
Se un utente ti è stato utile, aumenta la sua reputazione! premi il Pollicione! 
Risposta
#5
Niente in corto. Il cavo è 20cm quindi non penso sia quello. La tensione sulla scheda mi da a seconda dell’alimentatore 5v o 5,2
Risposta
#6
hai collegato delle ventole?

Visto che la tensione è corretta, puoi disabilitare l'avviso
Codice:
sudo nano /boot/config.txt
Aggiungi sotto salva e chiudi

Codice:
# Disable under-voltage warning
avoid_warnings=1

riavvia
Codice:
sudo reboot
Idea Blog: Articoli   Heart Lista Amazon  / MyMiniFactory /Album Disegni
Se un utente ti è stato utile, aumenta la sua reputazione! premi il Pollicione! 
Risposta
#7
La ventola c’è ma è collegata a un altro alimentatore da 12 volt. Ok, con avoid_warning=1 faccio anche in modo che funzioni l’overclock?

Con avoid_warning=1 scompare il lampo ma la frequenza della cpu rimane 600mhz anche con carico 100%
Per vedere la frequenza faccio:

while true ; do vcgencmd measure_clock arm ; sleep 1 ; done

È giusto?
Mi da come valore 600.000.000 che sarebbero 600 mhz, giusto? Un pi 3 di serie dovrebbe farne 1200... devo proprio cestinarlo o c’è qualcosa che posso fare?
Risposta
#8
Mi accodo al suggerimento di zzed.
Sul mio pi3 ho cambiato cavo usb ed è sparito.

Inviato dal mio Redmi Note 4X utilizzando Tapatalk
Coltiva linux, che windows si pianta da solo! (cit.)
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect