• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
fi wi si scollega che

[Problema] Wi-fi che si scollega
#1
Buongiorno,
ho un raspberry pi 2, con wif dongle, il mio problema è il seguente:
Una volta collegato alla rete di casa, se non c'è comunicazione dopo nemmeno un minuto perde la comunicazione, non è più raggiungibile inoltre se lo pingo dal pc ho dei tempi di risposta nell'ordine di 100 - 300ms.
Ho provato ad ovviare lasciando sul raspberry un ping attivo verso google, però anche così si scollega, non riesco nemmeno a fare un giorno senza interruzioni.

Chi mi può dare qualche idea?
Come faccio a verificare se è la chiavetta dongle che ha dei problemi? posso condividere la rete del mac tramite cavo ethernet per verificare se è il dongle ad avere dei problemi?

Grazie
Risposta
#2
Prova il dongle sul PC e vedi se ti da anche lí problemi...

Inviato dal mio m2 note utilizzando Tapatalk
Il mio software non ha mai bugs. Include soltanto funzionalità casuali.


Risposta
#3
GabrieleToselli Ha scritto:Prova il dongle sul PC e vedi se ti da anche lí problemi...

Inviato dal mio m2 note utilizzando Tapatalk

Per provarlo sul mac devo installare dei driver o basta collegarlo e lui funziona?
Grazie
Risposta
#4
Dipende se è dichiarato plug-and-play per mac..... Mettilo nella usb e dicci che succede Wink
Il mio software non ha mai bugs. Include soltanto funzionalità casuali.


Risposta
#5
GabrieleToselli Ha scritto:Dipende se è dichiarato plug-and-play per mac..... Mettilo nella usb e dicci che succede Wink

Ieri ho provato a collegare il raspberry con cavo di rete al mac e a condividere la rete.
Andava a cannone.
Direi che il problema risiede nella parte wifi.
Qualche condiglio
Risposta
#6
Il dongle va in risparmio energetico. O è gestito male dal driver, o l'alimentazione che gli fornisce l'usb è insufficiente.
Prova a modificare il file /boot/config.txt
Codice:
sudo nano /boot/config.txt

E ci aggiungi la riga
Codice:
max_usb_current=1

Questo porterà a 1A la corrente totale fornita dalle porte USB (di default dovrebbe essere 500mA).
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect