• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: luca_VG - Replies: 4 - Views: 1954
raspberry o non raspberry capire prima di iniziare
salve a tutti.

Questa è la prima volta che scrivo e non ho mai utilizzato una scheda raspberry tantomeno linux però leggendo sul
web forse questa scheda potrebbe risolvermi un problema:
Devo progettare un interfonico digitale via cavo (LAN dedicata) il sistema dovrebbe essere composto da un minimo di 2 fino ad un massimo
di 5 postazioni le quali possono comunicare tra loro.
Ogni stazione è equipaggiata con 6 pulsanti ( 1 x on/off , 4 x l'attivazione delle altre postazioni, 1 x trasmett
Author: iz8txc - Replies: 17 - Views: 3641
backup non entra più nella scheda SD
Ciao a tutti,
vorrei risolvere un problemino!
Scaricato da internet il file immagine raspbian-wheezy e trasferito sulla scheda SD tramite il sw "Win32DiskImager", eseguivo il raspi-config e subito dopo salvavo una copia del file immagine in modo da tenerla pronta per partire da zero senza rifare il raspi-config. Ad ogni modifica del file immagine rifacevo una copia sull'HHD in modo da poter riprendere sempre dall'ultimo punto in cui tutto funzionava.  Ultimamente mi sta succedendo che, formatt
Author: Webfreelancestudio Italia - Replies: 1 - Views: 2529
Raspberry Pi B+ guasto/non funzionante
Cerco Raspberry PI B+ GUASTO/NON FUNZIONANTE purchè strutturalmente INTEGRO (no danneggiamenti/rotture bruciature) per effettuare prove di prototipaggio con nuovi contenitori/accessori.
Se qualcuno di voi ne ha uno buttato in un cassetto, può contattarmi sul Forum (magari postando una foto del Raspberry).
Attenzione, NON mi serve il modello B ma solo il B+.
Author: dxcoco2 - Replies: 4 - Views: 5230
Problema Raspberry che non si avvia
Ciao a tutti, oggi mi è arrivato il Raspberry pi2 modem B v1.1

Ho scaricato dal sito ufficiale Raspian e tramite il programma che dice la guida ho caricato l'immagine sulla SD (Samsung SDHC 8Gb)

Ho inserito la SD nel Raspberry e collegato l'USB Con trasformatore a 2A.

Si sono accesi sia il led rosso che quello verde...e quest'ultimo rimane fisso.

Ho letto in giro di provare a riformattare la SD e ricaricare, ma il risultato non cambia.
Cosa sbaglio?
Giusto per sapere...è obbligator
Author: anniruggenti - Replies: 9 - Views: 3057
Audio non funziona
Ciao atutti,
non riesco a far funzionare l'audio della mia raspberry 3 con raspbian collegata hdmi. potete aiutarmi? Huh
Author: Cristian - Replies: 4 - Views: 4123
non va il link?
ciao ragazzi ma ce' qualche problema sul link del download?
non riesco a scaricarla.
neanche con mega sinc,
avete indicazioni?
Author: howazzo - Replies: 2 - Views: 1648
OSMC non vede la rete wifi
Ciao, utilizzo un Raspberry pi3 model B con OSMC 2016.06-2 il modem è un tp-link TD-W8960N
Purtroppo non il Raspberry non riesce a vedere la mia Wi-fi, se invece lo attacco al router con un cavo di rete non ci sono problemi. Premetto anche che usando raspbian la rete veniva vista
Qualcuno può darmi qualche suggerimmo??

Grazie a tutti e ciao
Author: Kivron - Replies: 1 - Views: 3437
Mikilnux non riconosce Wifi RasPi 3
Ciao a tutti
Ho cercato un po ovunque, ma non riesco a trovare il modo di attivare il WiFi sul mio Raspberry Pi3 con la distro Mikilinux.

Se clicco sul "centro connessioni", in alto a destra, mi elenca la LAN (correttamente attivata), ma se premo il tasto "attiva WiFi" non succede nulla. Nell'elenco delle connessioni non vede proprio la rete.

Se non ho capito male, Mikilinux è stata studiata per il RasPi2 che nn ha WiFi integrato... ma magari qualche smanettone conosce il modo di attivarl
Author: troy.21 - Replies: 4 - Views: 1544
Pi3 con disco USB non si riavvia
Buongiorno, ho seguito questa guida
[align=left]per usare un disco esterno da 2.5" (autoalimentato) al mio Pi3 con osmc poi grazie a samba ho creato una cartella condivisa con un pc. Funziona tutto alla perfezione se non fosse che ogni volta che il raspberry si spegne poi il sistema non si riavvia più, facendomi ved
Author: Daniel Diletto - Replies: 1 - Views: 1490
PiZero non vede HD 2.5"
Ciao a tutti ragazzi, sarei interessato ad utilizzare il mio pizero come NAS, collegandoci un HD da 200 GB, ma il problema è alle porte, la scheda non mi vede l'HD, premetto che uso un alimentatore da 2A e il mio HD assorbe 1A, e lanciando il comando:
Codice:
sudo fdisk -l
e ho anche provato ad aggiungere la seguente riga nel config.txt:
Codice:
max_usb_current = 1
il comando non mi mostra in nessun modo il mio HD, come posso risolvere questo piccolo problemino? Smile
grazie mille
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect