• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: vm5 - Replies: 1 - Views: 1518
hdd con docking station
Premetto che ho seguito passo passo la guida per l'installazione di un hdd esterno.
Al primo tentativo funzionava tutto, poi pero' al reboot le modifiche al file fstab non mi facevano piu' ripartire il Pi; infatti appena mettevo il cancelletto sulla nuova riga di istruzione aggiunta l'avvio filava via liscio.(premetto che sto lavorando da remoto perchè ho una tv sola con l'hdmi ma rischio il linciaggio se ci attacco il Raspy Smile ).
Ho letto un po' di post ed ho modificato fstab mettendo _netdev p
Author: khris81 - Replies: 4 - Views: 5451
Videocitofono con raspberry
Salve ragazzi,

Sono nuovo ma vi seguo da diverso tempo. Possiedo due raspberry a casa con cui ho realizzato, un centralino telefonico e un impianto di video sorveglianza che visualizza le ipcam tramite omxplayer, ora vorrei prenderne un terzo per realizzare quest'ultimo progetto.
L'idea è la seguente, possiedo già una ipcam che guarda sulla porta di ingresso, già usata nel progetto di video sorveglianza, ma il monitor e lontano dal punto in cui ho il comando di apertura porta. Vorrei prendere
Author: bakiko - Replies: 14 - Views: 5886
Problema audio con Openelec
Salve a tutti, ho un problema con l'audio di Openelec. Inserisco la mia lista IPTV free in kodi. Spesso capita che durante la visione di un canale, l'audio salti per circa 2 secondi per poi riprendersi subito dopo. Il tutto è molto fastidioso. Da premettere che utilizzo OpenElec con raspberry pi2. Non riesco a capire se sia un problema di settaggi. Ho notato che lo stesso problema si verifica anche con altri plugin (es. pelisalacarta, videoMediaset).

Grazie mille a tutti.....
Author: freepeter - Replies: 3 - Views: 2299
Scaricare Torrent con Raspberry Pi
Un saluto a tutti.
Da grande inesperto, seguendo le guide trovate su questo sito sto tentando di far funzionare il mio raspberry come torrent downloader.
Sono riuscito ad installare il sistema operativo (raspbian), a installare hd esterno via usb e a installare samba.
Fin qui tutto bene: il disco viene montato all'avvio, tramite samba ci scrivo e scarico files sul desktop.
Dopodiché ho installato Transmission (e configurato sempre seguendo la guida del sito) ma qui iniziano i problemi: navig
Author: Rossano Marano - Replies: 9 - Views: 4218
problemi con la pi camera
salve ho un problema con la pi camera; premetto che l'ho sempre usata e mi ha sempre funzionato, adesso tutto ad un tratto non mi funziona. Quando provo a fare un video la pi camera accende la lucina rossa ma non compare sul televisore che sta riprendendo. L'unica cosa che ho fatto è stato di aver per sbaglio inserto il cavetto che la collega al raspberry al contrario, poi mi sono accorto e l'ho rimesso a posto giusto.
Può darsi che abbia rovinato il cavetto? in tal caso dove posso reperirne un
Author: fabrizior - Replies: 10 - Views: 9434
Una stazione meteo con Raspberry Pi.
Come noto Raspberry Pi si presta a molte soluzioni, io l'ho usato per realizzare una postazione meteo pubblicabile su internet.

Per questa implementazione ho utilizzato una stazione meteorologica di tipo commerciale, che acquisisce i vari dati, temperatura, umidità, vento e pioggia, attraverso gli opportuni sensori. Le soluzioni sono molteplici, quella adottata è un compromesso fra costi e prestazioni.

Il software è weewx. Ne esistono diversi, ma questo mi è sembrato adatto allo scopo. Ovviame
Author: LaPa - Replies: 10 - Views: 4519
E' possibile il modulo telecamera con Ubuntu Mate?
Salve!
mi è appena arrivato il modulo telecamera NoIR, ma io ho Ubuntu Mate su RPI. Non ho trovato in rete nessuna guida per l'installazione e configuraziione del Modulo telecamera con Ubuntu Mate, tutti fanno riferimento a Raspbian, è necessario avere Raspbian per utilizzare il Modulo Cam o posso farlo anche con Ubuntu Mate?

Grazie

Saluti
LaPa
Author: Filippo Guiotto - Replies: 7 - Views: 2508
Scelta iniziale con Noobs
Ciao a tutti! Mi sono appena iscritto ed oggi mi è arrivata la nuova raspberry pii 2b con alimentatore originale.

Ho gia un problema. . Aiutatemi

Ho copiato nella microsd noobs con procedura corretta.. collegato alla scheda la tastiera e mouse ed inserita la sd.

Dopo aver collegato la scheda alla mia LG 47LB731V, ho attaccato l'alimentatore. La tv però mi dice che non c'è alcun segnale hdmi..  in nessuna delle 3 porte presenti nella tv.
La scheda è accesa.. come posso sistemare?
 htt
Author: gentiluomo78 - Replies: 13 - Views: 3399
Sfruttare la banda massima con trasmission
Buongiorno,
ho la fortuna di avere una fibra in vdsl2 con banda un dl fino a 80 Mbit ed up 10Mbit, se provo a scaricare un file da pc collegato via cavo al router raggiungo velocità di 8/9 Mbyte/s quindi in linea con la mia linea adsl, ma se lo stesso file lo scarico con raspberry e quindi con trasmission raggiungo a fatica i 2 Mbyte/s. Avreste qualche consiglio? Devo modificare qualche parametro?

Graziee Cool  Cool
Author: Massimiliano_CSI - Replies: 6 - Views: 2450
Utilizzo sim con codice PIN
Buongiorno a tutti,
mi chiamo Massimiliano e scrivo da Trofarello, in provincia di Torino.
Qualcuno di voi di è mai scontrato con un modem USB che ha difficoltà ad instaurare una connessione?
Premessa: la sim è dotata di PIN, non è bloccata.
Utilizzando il comando AT+CPIN=1234 tramite wvdial, ricevo errore +CME ERROR: operation no allowed.
Togliendo il pin, togliendo la stringa init AT+CPIN=1234 il modem si connette correttamente.
Non riesco proprio a capire e sto diventando matto Sad Sad
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect