• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: maugia - Replies: 1 - Views: 1023
problema canali iptv simple client
Un caro saluto a Voi tutti.
Volevo sottoporvi questo mio problema con openelec kodi iptv simple client
riesco a vedere solo i primi 725 canale mentre con vlc tutti pure i file ondemond
dove può essere il problema su rasp 2?
Author: Orazio Guastella - Replies: 3 - Views: 1316
problema inserimento kali linux su noobs
salve a tutti

finalmente e' arrivato il mio pi 3 e ho subito cominciato a smanettarci su...ho preso una sd da 64gb della samsung nella speranza di poterci installare su raspbian, recalbox e kali linux...i primi due sistemi, hanno il supporto ufficiale per noobs, mentre di kali linux c'e' solo il file img da fleshare direttamente sulla sd con diskimg32....avevo provato inizialmente a mettere berryboot, ma per prima cosa ho visto che nell'elenco dei sistemi installabili, ci sono versioni vecchi
Author: Orazio Guastella - Replies: 0 - Views: 483
backup SD - problema win32diskimager e noobs
salve a tutti

oggi ho fatto per la prima volta un backup della mia sd da 64gb con dentro raspbian e recalbox perfettamente funzionanti e configurati. la cosa che mi stranizza a processo finito, e' la dimensione dell'immagine create con win32diskimager...solo 1,95gb di file immagine....la cosa mi puzza parecchio visto che ho migliaia di rom di giochi di ogni genere e gia' solo le roms mame, pesano sicuramente piu' di 1,95gb....non vorrei che win32diskimager abbia letto solo alcune partizioni d
Author: fabrifabri65 - Replies: 5 - Views: 713
Problema con Raspbian
Ciao a tutti, sono nuovo di raspbian e ho un problema.
Ho installato il sistema operativo su Raspberry PI3 e dal terminale mi esce questo errore:

se scrivo

sudo apt-get upgrade

dopo un po mi da:

After this operation, 3,418 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Reading changelogs... Done
Extracting templates from packages: 100%
Preconfiguring packages ...
dpkg: error processing package bash (--configure):
 package is in a very bad inconsiste
Author: Powerfromthegods - Replies: 0 - Views: 466
Problema Monitor Innolux 7"
Ciao a tutti, sono giorni che combatto con il raspberry pi3, dopo che finalmente sono riuscito a far riconoscere il dac esterno, ora che mi è arrivato il monitor touchscreen in oggetto non riesco a trovare un modo per far funzionare il touch, nel senso funziona ma si muove diversamente dal mio dito, quindi bisogna fare una calibrazione, ho provato con varie guide e video su you tube ma non sono stato in grado di risolvere il problema.
Qualcuno ha una soluzione?
Grazie
Author: ilsirio - Replies: 2 - Views: 906
problema primo boot
Ciao, 

ho appena comprato un raspberry pi, per la precisione questo con la SD integrata:

http://www.maplin.ie/p/raspberry-pi-3-mo...card-n39ef

Avendo collegato solo il cavo usb e hdmi, ricevo i seguenti errori, dopo i quali si riavvia continuamente passando per lo schermo arcobaleno e il logo Raspberry:

[code]/init: line 27: can't create /sys/class/leds/led0/trigger: nonexistent directory
[     1.629060] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = w10:
Author: Calcioscacchi - Replies: 8 - Views: 2697
OSMC, problema aggiornamento a Kodi Krypton 17
Salve, è la prima volta che eseguo un aggiornamento: Ho lasciato che OSMC scaricasse e installasse tutti i file di cui necessitava, ma ora è da un po' di ore che è fisso sulla schermata "migrazione add-on in corso - attendere prego...".

Il messaggio non è proprio blocato, si vedono i puntini che appaiono e scompaiono in sequenza, però il fatto che sia li da almeno 2 ore mi lascia un po' perplesso. Non ho installato quasi nessun addon e installato qualche skin, ma parliamo di meno di dieci ele
Author: gatto76 - Replies: 3 - Views: 951
Problema comunicazione i2c e mcp23017
Ciao a tutti, ho un problema che non so come risolvere. In poche parole uso dei chip (mcp23017) per espandere le porte gpio, al momento ne ho 2 collegati. vi elenco i collegamenti:
vcc - 3.3v
gnd - massa
scl e sda - con i connettori specifici del raspberry
pin reset - 3.3v
pin a0/a1/a2 - uno settato tutto a massa 0x20 e uno con un pin a 3.3v e 2 a massa 0x24
Ad un chip sono collegate 2 schede relay da 8 per un totale di 16 relay (quindi un chip è usato solo per quello), l'altro lo uso per
Author: nemo87 - Replies: 30 - Views: 3411
Problema NOIP
Buonasera ragazzi,
ho installato no ip seguendo questa guida: http://www.raspberryitaly.com/installazi...-noip-com/, (ho eseguito l'installazione da terminale via ssh) ho configurato poi mettendo il mio user name e la password scelte durante l'iscrizione sul sito.
Però quando vado a digitare l'ip che mi fornisce il sito, quindi l'ip pubblico non riesco a connettermi, non mi appare la solita schermata di apache o, siccome ho installato owncloud, di owncloud... mi dice:
Author: nemo87 - Replies: 4 - Views: 675
Strano problema con SAMBA
ciao ragazzi,
ho riscontrato un problema particolare utilizzando SAMBA, in pratica sul mio dispositivo ho installato e configurato SAMBA creando 3 cartelle che devono essere condivise su altri 2 pc (un mac e un pc su cui è installato Debian). Sul mac le cartelle si visualizzano senza problemi e posso caricare/scaricare dati normalmente e visualizzare i dati anche dall'altro pc, invece se scrivo qualunque cosa dal pc fisso (dove c'è debian) i dati che ho scritto non vengono visualizzati sul mac,
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect