• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Lorenzo Di Maria - Replies: 3 - Views: 1962
Audio/video per minicabinato
Salve a tutti. Premetto che sono alle primissime armi con l'elettronica e dopo aver smanettato un po' con arduino, sono approdato al raspberry e ho scoperto retropie che mi sta dando tante soddisfazioni. Un sogno che si realizza, per me che giocavo con l'intellivision.... Ora, vorrei realizzare un mini cabinato per la mia bimba di 5 anni, per condividere una passione che ho da sempre. Ho guardato un po' di progetti in giro ed ho dei dubbi riguardanti due aspetti: l'audio e il video (e dici poco:
Author: Lollo90 - Replies: 5 - Views: 2273
Uscita video composita non funziona
Salve ragazzi ho un problema, vorrei collegare il mio raspberry pi 3 ad un autoradio per fare ciò sto usando un cavo rca che però non è totalmente compatibile con raspberry però in teoria dovrebbe bastare invertire rosso e giallo. Per quanto riguarda il config ho modificato solamente
sdtv_mode=2. Vi prego aiutatemi perché sono disperato
Author: hellska - Replies: 4 - Views: 2688
KODI add on per Amazon Prima Video
Ciao a tutti,

stavo provando a cercare un add-on per amazon prime video da aggiungere a kodi installato su RasPI 2.
Qualcuno ha già trovato una soluzione per questo?
Grazie mille per il supporto 

Big Grinan Cool
Author: isidoro80 - Replies: 2 - Views: 1536
Video composito su rpi4 e adattatori hdmi a vga
Ho un rpi4 che collegato in hdmi ad un televisore nom da segnale. Ho pensato a due soluzioni per non modificare il file config con le impostazioni dell'hdmi. Utilizzare un adattatore da hdmi a vga dotato di uscota video costo 40€ oppure utilizzare l'uscita composita. Prima di comprare l'adattatore visto il costo ho provato con la. Composita. Per attivarla dato che nel Rpi4 é disattivata l'uscota composita di default ho inserito la stringa enable_tvout=1 collegato alla tv il composito lo ved
Author: UBt - Replies: 2 - Views: 1666
Video in tempo reale
Digitando http://admin:@192.168.168.11/video1.mjpg nella barra degli indirizzi del webrowser Chromium sono in grado di vedere il video in tempo reale di una webcam DLINK DCS-2130 avente l'IP indicato, username admin e password nulla. La webcam è collegata (non in wifi) alla rete locale di cui fa parte il Raspberry.
Come scrivere una pagina web che produca il medesimo risultato ?
Ho provato in vario modo con i tag IFRAME e VIDEO senza successo.
Grazie anticipatamente
Author: Sbazzegutip - Replies: 13 - Views: 2025
Raspberry no segnale video
Ciao a tutti, 
sono nuovo del forum ed anche della Raspberry .

Ne ho ricevuta una inutilizzata in regalo e l'idea è di farci un nodo BTC, quindi di installare mynode . 

Ne io ne il donatore sappiamo che modello sia ( non se lo ricorda) quindi dopo avere acquistato un adattatore VGA--> HDMI ho collegato il tutto per avviarla . 

Si accende  la spia rossa e dopo qualche secondo anche la verde, purtroppo però sul monitor non compare nulla e resta in stand by . 

Come potrei risolv
Author: LastNinja2 - Replies: 2 - Views: 970
No video dopo aver settato "Composito"
Mi è successo questo: lo schermo diventava nero durante la visualizzazione di video Youtube. Esattamente, il video cominciava poi diventava tutto nero tranne il cursore. L'audio continuava. Ho cercato e ho trovato questa discussione https://www.raspberrypi.org/forums/viewt...p?t=275863 in cui veniva suggerito di fare un nuovo upgrade/update con

sudo apt update && sudo apt full-upgrade -y

ma per me nessun risultato.
Author: minardi - Replies: 1 - Views: 791
Se installo TVHeadend su OMV, come posso vedere il flusso video sulla TV?
Ciao  a tutti,
vorrei proporvi la domanda in oggetto.
Ho visto varie guide su yutube e tutte fanno vedere come si può installare il TVheadend su OpenMediaVault ma non trovo niente su come si possa vedere il flusso video sulla TV. E' invece chiaro che si può vedere da browser.
Grazie
Author: futurex - Replies: 2 - Views: 465
Problema riproduzione video
Da alcuni giorni riscontro il problema indicato in oggetto con il mio raspberry pi 400, il computer è aggiornato, il problema si manifesta in un inizio caricamento dei video di youtube o altre fonti, e poi continua il caricamento all'infinito, fino pochi giorni fa tutto ok, la connessione wi-fi è buona, il resto della normale navigazione sembra ok.
Qualcuno ha avuto lo stesso problema?
Author: kuita - Replies: 4 - Views: 283
video in alta definizione
Salve a tutti,
ogni tanto passo da queste parti per consigli e dubbi da risolvere.
Ultimamente sto pensando di abbandonare il mio fedele Raspberry Pi2 (il suo utilizzo è di puro mediacenter) in favore di un più performante Pi4. Uno dei motivi è la possibilità di far girare video e film in alta definizione; sul modello attuale la cosa non è possibile (vanno a scatti e l'audio... lasciamo perdere).

Ho cercato delle informazioni ed ho capito che alcune codifiche HD sono supportate dal Pi4
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect