• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
transmission avvio risolto all avviare

[RISOLTO]avviare transmission all'avvio
#1
Ciao, ho provato a avviare trasmission in automatico ma ancora non ci sono riuscito.
ciò che ho fatto e non funziona è questo:

ho creato autostart e al suo interno ho messo un file transmission.desktop

root@raspberrypi:/home/pi/.config/autostart# ls -l
totale 4
-rwxr-xr-x 1 root root 88 ott  9 14:46 transmission.desktop
root@raspberrypi:/home/pi/.config/autostart# 

editato transmission.desktop come sotto

[Desktop Entry]
Name=transmission
Exec=lxterminal -e transmission-gtk
Type=application

Cosa sbaglio?
Grazie

Ho modificato il file così 

[Desktop Entry]
Name=transmission
Exec=/usr/bin/transmission-gtk
Type=application

Grazie
Risposta
#2
Ciao,
spero che la cosa non ti costi tanto tempo, ti andrebbe di scrivere i comandi che hai scritto per lanciare automaticamente Transmission all'avvio del sistema operativo?
Chiedo scusa, ma ho la raspberry pi da poco tempo, vorrei utilizzarla con transmission, ma la guida pubblicata per il daemon è basata su di una versione più vecchia del sistema, quindi la tua mi sembra la soluzione migliore.

Grazie mille anche nel caso che tu non possa.
Risposta
#3
Dunque, ho risolto in questa maniera:

$ sudo nano ~/.config/lxsession/LXDE-pi/autostart

scrivendo il nome dell'applicazione in questa maniera

@transmission.gtk

CTRL+O INVIO CTRL+X

Questa è la maniera che ho eseguito e così mi funziona, di seguito il link per i curiosi http://pi.bek.no/autostartProgramInDesktop/
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect