• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Zighe - Replies: 0 - Views: 219
Display SainSmart 3.5 "
Ciao a tutti, da un paio di giorni sono in possesso di un Raspberry Pi2 e ho preso anche qualche periferica per testarne le funzionalità.
L'unica che mi ha dato dei problemi è un display touch resistivo, comprato per il prezzo basso, ma che poi ho scoperto essere un "clone" del PiScreen.
In rete non ho trovato né documentazione né supporto specifico, quindi ho seguito le istruzioni dell'originale, prendendole da qui.

Nella sezione p
Author: Pariso - Replies: 17 - Views: 2355
Installazione monitor touch 5 pollici
Ciao a tutti, ho acquistato da poco il Raspberry pi2 e sono nuovo di questo forum.
Vorrei fare del retrogaming, e ho acquistato un monitor touch da 5 pollici su Ebay, esattamente questo:
http://www.ebay.it/itm/281699685929?_tr ... EBIDX%3AIT
L'ho installato sul Raspberry e all'avvio vedo male (per la precisione vedo come si vede nella foto in basso dell'inserzione).
Ho installato il file immagine che si trova sempre nell'inserzione e il monitor funziona.
Siccome vorrei installare RetroPie o
Author: Andrea88 - Replies: 18 - Views: 2181
Display Te328 3.5" Resta bianco
Salve a tutti, inizio dicendo che sono nuovo del campo...

Ho acquistato da poco un RaspberryPi2 con uno schermo da 3.5" (il te328 come scritto nel titolo) con l'intenzione di fare un mediacenter con xbmc e collegarlo ad un amplificatore dolby tramite HDMI. Fino a qui nessun problema...

Il problema mi sorge quando collego il display da 3.5" al raspberry, Resta bianco!! visualizzo tutto su HDMI ma non su display.

Ho provato a riavviare con solamente il display da 3.5" collegato, ho "forma
Author: deg - Replies: 3 - Views: 553
PHP 5.5+ is required [risolto]
ciao a tutti, sono nuovo del forum, ed anche dell'utlizzo di Raspberry pi 2, chiedo gentilmente aiuto per riuscire ad installare phpmyadmin. Sono riuscito ad eseguire lupload dei file nell'omonima cartella all'interno di : /etc/www/phpmyadmin, ma nel browser mi compare il seguente messaggioTongueHP 5.5+ is required.
grazie.
Author: kikketto - Replies: 13 - Views: 1667
configurare display 3,5 come...
salve a tutti avrei bisogno di un aiuto guida o che essa sia,per configurare questo display su raspberrypi2 vi allego una foto per fare chiarezza sul modello da me in possesso:
[Immagine: http://i68.tinypic.com/264krae.jpg]
grazie a tutti!!!
Author: axxel - Replies: 2 - Views: 400
Calibrazione touchscreen WaveShare 5-inch LCD (B)
Sto cercando di far funzionare sotto Raspbian il touchscreen in oggetto. Dato che purtroppo i driver del produttore non funzionano (xinput_calibrator restituisce un "no calibratable inputs found"), dopo qualche ricerca ho trovato questo su GitHub.
Una volta installato, xinput_calibrator riesce a rilevare il touchscreen, ma non riesce ad intercettare tutti gli even
Author: anniruggenti - Replies: 3 - Views: 433
Openeelec 5.8 problemi wifi
Ciao a tutti,
sto provando openelec 5.08 come consigliato da openeelec.tv. Parte tutto, ma la configurazione wifi non mi dà la possibilità di editare la configurazione e mettere un ip fisso. Ho provato col cavo ethernet e posso mettere lìip fisso, mentre con il CSL - 300 Mbit/s WLAN chiavetta dongle da USB, nonostante veda le reti wifi del mio router, non ho possibilità di configurare, prende solo il DHCP. Non capisco Huh
Author: bengio - Replies: 12 - Views: 5928
Alimentatore 5.1V 2.5A Raspberry Pi 3
Ciao. Non avendo trovato una sezione dedicata al Pi 3, provo a postare qui.
Sto cercando un alimentatore per il Raspberry Pi 3 che da quanto ho letto richiede un'alimentazione più potente (5.1V 2.5A). Qualcuno ha trovato un'alternativa a quello ufficiale? Grazie. Ciao.



Inviato dal mio LG-D802 utilizzando Tapatalk
Author: danilodc - Replies: 2 - Views: 404
display 3.5 KeDei v.6.0
salve a tutti e grazie di avermi "accolto" in questo forum
dopo aver acquistato il rpi3 ho voluto metterci un display touch , ed ho scelto questo

ora il mio problema è che all'accensione fa solo una schermata bianca
ho cercato i s
Author: Daniel Diletto - Replies: 1 - Views: 298
PiZero non vede HD 2.5"
Ciao a tutti ragazzi, sarei interessato ad utilizzare il mio pizero come NAS, collegandoci un HD da 200 GB, ma il problema è alle porte, la scheda non mi vede l'HD, premetto che uso un alimentatore da 2A e il mio HD assorbe 1A, e lanciando il comando:
Codice:
sudo fdisk -l
e ho anche provato ad aggiungere la seguente riga nel config.txt:
Codice:
max_usb_current = 1
il comando non mi mostra in nessun modo il mio HD, come posso risolvere questo piccolo problemino? Smile
grazie mille
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect