• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: deg - Replies: 3 - Views: 592
PHP 5.5+ is required [risolto]
ciao a tutti, sono nuovo del forum, ed anche dell'utlizzo di Raspberry pi 2, chiedo gentilmente aiuto per riuscire ad installare phpmyadmin. Sono riuscito ad eseguire lupload dei file nell'omonima cartella all'interno di : /etc/www/phpmyadmin, ma nel browser mi compare il seguente messaggioTongueHP 5.5+ is required.
grazie.
Author: mrbaba - Replies: 17 - Views: 1318
connect: Network is unreachable... Gateway mancante?
Ho installato Raspbian tramite Noobs.
Configurato lingua e wifi dall'interfaccia grafica (perchè lo vorrei usare sfruttando il wifi, finche non sentirò la necessità della velocità del cavo).
Passato alla shell (ho tolto l'avvio da gui per ora).

1) Facevo : ping 192.168.1.x e ottenevo un errore.
2) Facevo : ping http://www.google.com e ottenevo un errore ("connect: Network is unreachable")

La 1) l' ho risolta leggendo che era un bug noto.
La 2) non riesco a risolvere...

Digito:
[co
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect