• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Andrea Rondini - Replies: 1 - Views: 1353
Amplificare segnale sensore
Buongiorno,
stiamo utilizzando un A/D a 10Bit, ed esattamente l'MCP3008 da collegare ad un Raspberry o Arduino, per misurare un segnale proveniente dal sensore di corrente ACS712 a 5A di massima corrente.
Il probelma, come potete immaginare, si presenta nella misurazione di piccoli segnali di corrente per utenze di 50-100W (motivo principale di funzionamento).

Effettuando delle misurazioni empiriche, abbiamo visto che per un segnale in ingresso di 0,19-0,20A ho un valore di uscita dal sens
Author: Luigi Buonacucina - Replies: 12 - Views: 6131
Nessun segnale video su Tv sony
Salve a tutti, innanzitutto complimenti per il forum è davvero grande!
Ho acquistato il raspberry pi2 qualche mese fa e sto cominciando a muovere i miei primi passi. 
Ho un problema collegando il raspberry sul mio tv sony: con il cavo hdmi non riceve alcun segnale (il cavo è ok perchè su altri tv funziona) con il cavo audio/video ricevo invece un segnale in bianco e nero e disturbato.
Ho provato a cambiare qualche parametro sul config.txt ma niente!
Qualche suggerimento?

Grazie x la colla
Author: gianmarcosantoro - Replies: 0 - Views: 2740
beacon raspberry pi 3
salve, ho riscontrato un problema, devo fare un programma con la raspberry pi 3 e beacon per calcolare la distanza controllando il segnale in modo tale da sapere se il segnale aquisito sia maggiore o minore a quello precedente come posso fare ?
grazie mille a chi mi risponderà
gradisco codice please!!!! Huh Sleepy Undecided
per favore !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Author: Gagge89 - Replies: 0 - Views: 1232
Avvio video in seguito a segnale di input
Buon giorno a tutti,
sono da poco nel mondo di Raspberry ma so già programmare con Arduino il che spero mi faciliti la cosa Smile
Il mio modulo è il Raspberry Pi 3.

Vi spiego il mio progetto : si tratta di un gioco da tavolo (stile gioco dell'oca) con 4 percorsi ognuno composto da quasi 50 caselle; sotto ogni casella vorrei mettere dei REED (interruttori magnetici) normalmente aperti. Sotto le pedine invece inserirei dei magneti in modo che una volta posata una pedina sulla casella il REED si
Author: tanaka - Replies: 4 - Views: 1128
Niente più segnale sul tv...
Salve a tutti
Da qualche giorno il mio raspy non manda il segnale sul televisore  Huh spiego brevemente le prove che ho fatto.
Dunque, ho due sd  card di marche diverse che hanno sempre funzionato, una samsung, un toshiba, entrambe nuove 3 mesi di vita e solo col raspberry, perchè su una tengo sempre kodi e sull'altra sempre raspbian.
- Non riesco ad avviare il sistema con nessuna delle due (già provato a formattarle entrambe più volte)
- Reinstallato Noobs, poi di nuovo Raspbian senza ottener
Author: pierturelli - Replies: 0 - Views: 840
Segnale di undervoltage con scritte tipo avvio.
Buonasera,
Ho un problema con il simbolo di undervoltage e di scritte, come quelle che appaiono durante l'avvio, che compaiono durante l'utilizzo della raspberry alimentata tramite gpio.
Utilizzo la raspberry per il funzionamento di una stampante 3d LCD e pertanto le scritte che compaiono nn riesco a decifrarle perché lo schermo LCD è privo di backlight e munito di led UV, il che rende un po' complicata la lettura.
Ciò comporta problemi alla stampa in corso ed in più sono randomiche.
Se qualcun
Author: triboldinho - Replies: 0 - Views: 553
Assenza segnale
Ciao a tutti,

seguendo il forum ho deciso di comprare il Raspberry Pi 4 da utilizzare come mediacenter; così ho preso il pacchetto completo con Raspberry Pi 4 + schedina da 32 giga, case, ventola, dissipatori, alimentatore e cavo hdmi.

Ho montato il tutto, ho formattato la schedina con SD CARD FORMATTER in fat32 (lo fa in automatico), ho scaricato l'ultima versione di Openeelec dal sito di Raspberrypi, l'ho scompattato e installato sulla schedina utilizzando LibreELEC usb-sd creator (scari
Author: matteoraggi - Replies: 0 - Views: 625
Togliere il segnale hdmi ad entrambi i monitor
Ciao. Con raspbian buster  e rpi4 con questo comando mi toglie il segnale hdmi solo da un monitor:
tvservice -o >/dev/null 2>&1
Come toglierlo invece da entrambi i monitor?
Author: Sbazzegutip - Replies: 13 - Views: 1026
Raspberry no segnale video
Ciao a tutti, 
sono nuovo del forum ed anche della Raspberry .

Ne ho ricevuta una inutilizzata in regalo e l'idea è di farci un nodo BTC, quindi di installare mynode . 

Ne io ne il donatore sappiamo che modello sia ( non se lo ricorda) quindi dopo avere acquistato un adattatore VGA--> HDMI ho collegato il tutto per avviarla . 

Si accende  la spia rossa e dopo qualche secondo anche la verde, purtroppo però sul monitor non compare nulla e resta in stand by . 

Come potrei risolvere ? 
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect