• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
riproduzione video 1 vc

[Problema] Riproduzione video VC-1
#1
Salve a tutti ho un "fastidioso" piccolo problema.
Da premettere che da un paio di giorni mi è arrivato il Raspberry Pi 2 model b (ho preso il kit su Amazon) e gli ho installato già da subito OSMC per utilizzarlo come media center.
Facendo vari "test" ho constatato che nella visione dei video in HD (VU e non) il video scorre fluido ma solo in 2 MKV HD VU che utilizzano il codec VC-1 il file video non scorre fluidamente.
Come potrei risolvere?
Risposta
#2
Il codec VC-1 è decodificato via hardware, ma per usarlo, occorre pagare una royalty. La Fondazione, avendo come scopo quello di produrre computer al prezzo più basso possibile, ha preso una decisione, secondo me molto saggia. Non ha compreso il prezzo delle licenze VC-1 e MPEG 2 nel prezzo di vendita del RaspberryPi, quindi queste decodifiche hardware sono disabilitate di default. Per attivare basta acquistare la licenza del codec di interesse (parliamo di qualche euro) in modo da attivarlo (in OSMC si inserisce in my osmc - rpi config).
In questo modo chi non è interessato alla decodifica video non dovrà pagare inutilmente quelle licenze nel prezzo d'acquisto (come normalmente avviene negli altri apparecchi), mentre chi è interessato, pagherà solo quel che gli serve, a prezzo accessibilissimo.
La licenza si prende qui, poi ti viene inviata via email.
Risposta
#3
Perdonami l' ignoranza Zzed ma per acquistare mi chiede di inserire il numero seriale, come posso procurarmelo?
Risposta
#4
Perdonami tu se lo ho dato per scontato. Nello stesso menù indicato prima (my osmc - rpi config) trovi il numero di serie.
Cosa analoga per Openelec.
Nel link per l'acquisto, comunque, trovi anche le "istruzioni" a "basso livello", applicabili a tutte le distribuzioni (ad esempio su raspbian non ci sono menù dedicati). Tutti gli altri, quindi, potrebbero fare
Codice:
cat /proc/cpuinfo

Nel terminale, e ottenere qualcosa tipo questo:
Citazione:pi@raspberrypi:~$ cat /proc/cpuinfo
Processor       : ARMv6-compatible processor rev 7 (v6l)
BogoMIPS        : 697.95
Features        : swp half thumb fastmult vfp edsp java tls
CPU implementer : 0x41 CPU architecture: 7
CPU variant     : 0x0
CPU part        : 0xb76
CPU revision    : 7 
Hardware        : BCM2708
Revision        : 1000002
Serial          : 000000000000000d

L' ultima riga è il seriale
Risposta
#5
Ho acquistato le licenze sia MPG2 che WVC1 e mi sono arrivate per email.
Sono andato in my osm - pi config - config editor ed ho inserito le chiavi e riavviati ma i codec risultano disattivati.
Ho provato anche ad inserire in my osmc - pi config - gpu e codec dove dice enter MPG2 License ma niente.
Dove ho sbagliato?
Risposta
#6
dovevi solo inserirle nel menù gpu e codec.
Risposta
#7
(28/03/2016, 00:01)Zzed Ha scritto: dovevi solo inserirle nel menù gpu e codec.

le ho inserite ma comunque risultano disabilitate
Risposta
#8
Hai riavviato?
Risposta
#9
Si riavviato ma niente da fare
Risposta
#10
Insomma non posso risolvere questo inconveniente?
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect