• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Sebastiano Castrini - Replies: 1 - Views: 420
Ma i trasmettitori RF funzionano con Raspberry?
Ho comprato questi link prodotto su Amazon ma in alcuni forum leggo che per motivi strutturali è impossibile usare questi trasmettitori con Raspberry (per problemi di clock che fatico a comprendere).

Cosa risulta a tutti voi?
Author: Beemot - Replies: 6 - Views: 664
Un nuovo ma vecchio
Ciao a tutti ragazzi.
Sono un possessore di un raspy che uso per un mediacenter.
Ora è uscito il raspy 2... e che vuoi farci!... non vuoi prenderlo per nuove fantastiche porcate da farci?!

Progetto... MAME per mio figlio!.... si ok... x mio figlio... ghghghgh
Un saluto a tutti e a presto le domande varie Wink
Author: il24 - Replies: 8 - Views: 13731
iptv seguita la guida del sito ma non trovo pvr simple client
Ciao a tutti ho seguito la guida presente sul sito ed installato kodi(15.2) tramite openelec
Ad un certo punto della guida dovrei poter trovare tra gli add-on pvr simpleclient ma nulla non lo trovo
Eppure dalla guida sembra che tale add-on dovrebbe esere presente di default
Author: Fabio Stranieri - Replies: 0 - Views: 440
Raspberry si connette al wifi ma non naviga
Buongiorno,

come da oggetto, ho il mio raspberry che si connette al wifi (ho condiviso la wifi del mio cellulare),

riceve l'indirizzo ip, ma non naviga. Con la porta ethernet classica naviga tranquillamente.

Gli altri dispositivi che si collegano alla stessa wifi navigano senza problemi.

Il file intefaces è configurato così:

[code]
auto eth0
iface eth0 inet static
address 192.168.2.42
netmask 255.255.255.0
gateway 192.168.2.1

auto wlan0
allow-hotplug wlan0
iface wlan0 in
Author: peppe_h - Replies: 7 - Views: 536
raspberry acceso ma no video HDMI
salve,
dopo un blackout il mio raspberry pi2 si accende regolarmente, lo vedo tra le risorse di rete riesco ad accedere ai file e tutto quanto ma non mi visualizza alcun segnale video alla tv!!!

esiste un modo per capire cosa sia successo? si può bruciare solo l'uscita HDMI?
Author: crimix73 - Replies: 2 - Views: 305
Ricomincio ma dalla "R"
L'idea di prendermi un Raspberry PI 3 é stata quella di ottenere un semplice media center...poi ho iniziato a leggere su questo forum le vostre idee, le vostre soluzioni, i molteplici progetti sparsi su youtube e da qui la mia idea di non fermarmi solo a questo ma di iniziare a seguire le vostre orme.
Un anno fa iniziai a divertirmi con Arduino e adesso credo che sia arrivato il momento di far entrare in scena Raspberry e Python che, leggendo qua e là, m'hanno messo molto appetito.

Che altro
Author: Pecas - Replies: 6 - Views: 570
Ma perchè si mette la resistenza?
Salve a tutti,
mi sto domandando da qualche giorno come mai su alcuni esempi, e su altri no, per accendere un LED rosso si metta una resistenza? Io ho provato anche la soluzione con tanti led e si accendono bene senza la resistenza percui perchè metterla?

Grazie.
Author: tommynos - Replies: 22 - Views: 1192
Nuova idea ma chiedo aiuto
Salve a tutti,sono Thomas appassionato di PC Smartphone e motori e avevo bisogno di una mano x il mio progetto.
il mio progetto è creare un media center con un RpI3 mod.b 
ma il mio intento sarebbe:
Prendere un alimentatore atx (da pc) per prendere le varie alimentazioni 5V/12V
Installare OSMC su di un HDD USB (sono riuscito ora a installarlo su usb invece che su SD) almeno 80GB
Scaricare con transmission(che quello mi è riuscito gia Smile  )
Unire tutto in un Case auto costruito con ventola
Author: matteoraggi - Replies: 1 - Views: 241
Fuso orario giusto ma orario errato: come sistemare l'ora?
Questa la mia situazione, perchè anche se ho la timezone giusta, l'orario continua ad essere errato (l'orario reale erano le 3.33 del mattino.. orario italiano)?


[code]$ timedatectl status
     Local time: Mon 2016-12-19 13:33:19 CET
 Universal time: Mon 2016-12-19 12:33:19 UTC
       RTC time: n/a
      Time zone: Europe/Rome (CET, +0100)
    NTP enabled: no
NTP synchronized: yes
RTC in local TZ: no
     DST active: no
Last DST change: DST ended at
                 Sun 2016-10-30 02:
Author: LaPa - Replies: 2 - Views: 212
modifico e salvo crontab ma al riavvio è sempre quello vecchio
Buonasera,

ho provato a fare un operazione che ho fatto diverse volte in precedenza senza problemi ma adesso non mi funziona.

Vado a modificare crontab, lo modifico, lo salvo ma al riavvio non esegue il comando che ho inserito. Se lo richiamo mi accorgo che è sempre quello vecchio senza comandi inseriti come se avessi dimenticato di salvare.

Se effettuo la modifica, salvo e richiamo crontab senza riavviare allora le modifiche ci sono, spariscono però al riavvio.

Per editare uso da
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect