• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: iz8txc - Replies: 17 - Views: 3972
backup non entra più nella scheda SD
Ciao a tutti,
vorrei risolvere un problemino!
Scaricato da internet il file immagine raspbian-wheezy e trasferito sulla scheda SD tramite il sw "Win32DiskImager", eseguivo il raspi-config e subito dopo salvavo una copia del file immagine in modo da tenerla pronta per partire da zero senza rifare il raspi-config. Ad ogni modifica del file immagine rifacevo una copia sull'HHD in modo da poter riprendere sempre dall'ultimo punto in cui tutto funzionava.  Ultimamente mi sta succedendo che, formatt
Author: Massimiliano Dolcini - Replies: 12 - Views: 1638
Problema nella condivisione dei file da nas con raspberry a windows
Salve a tutti, scrivo qua, perchè ho riscontrato dei problemi nella creazione di un nas casalingo.
Una volta modificato il file smb.conf con le apposite configurazione, e avviato samba, andando in esplora risorse e in seguito rete da windows, a volte non veniva mostrato niente, però altre volte viene mostrato un dispositivo senza nome e nessun'altra informazione nelle proprietà tranne che il mac address, che corrisponde a quello del raspberry, ah e ha l'icona di un case di un computer.
Però in
Author: kiwiverde - Replies: 1 - Views: 1117
Backup solo dei dati scritti nella SDcard
Salve, vorrei sapere con wind32diskimage se si può fare un backup della scheda solo i dati scritti .. perché se no come faccio ora mi viene grossa 16gb e per restorare mi ci vuole 1 ora per colpa dell'adattore del pc.

avete idea come fanno le distro che salvano img e sono 1.5gb al massimo.


grazie mille e buona serata.
Author: matteoraggi - Replies: 1 - Views: 1073
questo forum: "RaspberryPi 4" nella sezione hardware
Ciao, circa questo forum, aggiungerei il capitolo "RaspberryPi 4" nella sezione hardware. che ne dite?
Author: matteoraggi - Replies: 0 - Views: 481
RPI4: File audio troncati nella parte iniziale
Ciao, usando raspbian buster su raspberry pi 4 model b 2gb di ram (hdmi puntato su tv e anche un secondo monitor collegato senza audio), e da GUI  faccio click su dei file mp3, si apre vlc , ma la prima parte dell'audio non si sente, lo stesso succede per lo stesso se in formato .ogg.
La versione di vlc è 3.0.8 la versione di raspbian buster è: 4.19.75-v7l+  #1270 SMP Tue Sep 18:51:41 BST 2019 armv7l GNU/Linux.

Link al file mp3 di esempio (rimane attivo per una settimana da adesso), questo f
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect