• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Gabb - Replies: 13 - Views: 1558
Il raspberry non carica più il S.O.
ho un supersupersuper problema:
Attacco l'alimentazione e si accendono le due luci(rossa e verde)
dopo circa un secondo la luceverde si spegne e rimane quella rossa
dall'omput video nulla  Sad  Sad  Sad

a qualcuno è successo?
grazie in anticipo
saluti
Gabriele
Author: Ivan - Replies: 13 - Views: 735
PER GLI UTENTI CHE NON RIESCONO AD ACCEDERE AL FORUM
Per tutti coloro che vogliono registrarsi alla community raspberryitaly.com 


Si prega di inserire un indirizzo mail valido, in quanto il forum in fase di registrazione invierà una mail in modo automatico dove voi dovrete confermare il vostro indirizzo... fino a quando non eseguite quest'operazione non avrete i diritti per poter usare il forum!

[size=medium][color=#ff3333][u][b][size=medium
Author: claudio7113 - Replies: 10 - Views: 1257
WebIoPI non funge
Salve gente è il primo messaggio che scrivo quindi mi presento sono Claudio è ho un RasPI 2, ho installato webiopi ma primo vi sualizza solo 26 pin mentre io ho quello con 40 pin secondo non mi si visualizzano i pulsanti in out quindi è inutilizzabile... cosa devo fare per sistemare?

Grazie

Claudio
Author: Gabb - Replies: 3 - Views: 591
Setup alsamixer non si salva
ciao a tutti
ho un bel problemino: io eseguo tutti i miei settaggi alsamixer
[attachment=48]
clicco esc per uscire e tutto va alla perfezione
la sera spengo il raspi
la mattina tutto gasato lo riaccendo e aimè i settaggi alsamixer si sono resettati e ora visualizzo quelli di default

come posso fare per conservarli?
Grazie in anticipo Big Grin
saluti!
Gab
Author: AlbertoDiana90 - Replies: 5 - Views: 777
Spazio disponibile esaurito. Hard disk esterno non riconosciuto.
Ciao a tutti,

è la prima volta che scrivo qui e vorrei iniziare facendovi i complimpenti e gli auguri per questo forum.

Il problema (principale) è lo spazio disponibile, apparentemente esauritosi: non riesco a scaricare una semplice immagine di 200 kb. Raspbian è stato installato su di una microSD da 8gb. Vi ho installato pochi programmi (Transmission e chromium) che sicuro non giustificano l'esaurimento dello spazio disponibile. La cartella "pi" ha una dimensione di 200 MB ed è piena. Que
Author: Sebastiano Castrini - Replies: 10 - Views: 912
SIGUSR2 non funziona su Apache
Con Apache non si riesce a gestire nè i signal di tipo SIGNURS2 nè SIG_USR2.
Author: SimoneRuocco - Replies: 0 - Views: 310
metodo per scaricare da pi store non chiaro
buona sera , ho il sistema operativo debian, per scaricare le app uso pi store, quest' ultimo mi fa scaricare la app ma non riesco a lanciarle ne a vederne l'icona sul desktop come posso fare?? grazie in anticipo
Author: Gabb - Replies: 1 - Views: 317
Non va ne Nginx ne Apache2
Buongiorno a tutti!
Tempo fa feci casino non nginx, decisi di formattare la sd e rifare tutto da capo.

Re-installato raspian non va uguale....

Ora, ho provato a installare nginx ma....neanche si avvia...
[code][....] Starting web server: apache2apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to o
Author: mario76 - Replies: 8 - Views: 2088
Raspberry Pi 2 che non parte
Salve a tutti.....dopo le presentazioni di rito eccomi al primo problema. Non riesco a far partire il raspberry. Di seguito il contenuto della sd....sicuro c'è qualcosa che non va:

O.fat
1
menuc.32
sislinux.cfg
ubnfilel
ubnphatl

c'è tutto?
ho caricato con unetbootin per windows l'ultima versione jessie (scaricata col torrent). Collego tutto HDMI, ricevitore wifi x tastiera, cavo ethernet, sd inserito metto l'alimentazione si accendono il led verde e quello rosso e......stop. Cosa pos
Author: cippatto88 - Replies: 9 - Views: 1558
[Risolto] OSMC e contenuti in h264 / 1080p che non partono
Salve a tutti,
sono nuovo del forum, e vi giungo per porre a Voi un quesito.
Sono / ero un (abbastanza) soddisfatto utilizzatore di Raspbmc. Ho recentemente deciso di fare il passo, e sono migrato a OSMC (installazione pulita: ho formattato la SD, e installato il nuovo SO).
Versione Raspy: B+, che legge i contenuti da un HDD esterno autoalimentato. Con Raspbmc avevo aggiunto la riga di comando max_current... per far girare l'HDD, che altrimenti nemmeno partiva. Con OSMC invece ho attivato l'a
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect