• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Gabb - Replies: 3 - Views: 1941
Primo Avvio
Raspberry Pi


Primo avvio
[color=#333333][size=medium][font=Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif]Installazione sistema operativo
Esistono diversi distro Linux per il raspberry ma io personalmente consiglio raspian
Scarichiamo
Author: cipgianl - Replies: 5 - Views: 921
Guida Primo programma HelloWorld su RBPi2
Salve Ragazzi,
rieccomi con la seconda guida che vi avevo annunciato.
Questa è quella che da più soddisfazioni  Cool
Spero che sia utile a qualcuno e di vostro gradimento.
Nei post successivi, credo che vi parlerò dei tipi di applicazioni che possono girare in WinIoT, come le App Headed e le App Headless, e poi come collegarci al sistema operativo in Remoto via Web.

Per ora vi saluto
Buonanotte
Gianluca
Author: starplat - Replies: 1 - Views: 142
Primo Post
Ciao a tutti,
mi chiamo Alex e mi sto avvicinando per la prima volta a questo mondo... sia per interresse personale che per lavoro.
Ho già visto qualche bel progetto da copiare e... sono convinto che raspberry mi darà tante soddisfazioni...

Ciao Wink
Author: Calcioscacchi - Replies: 34 - Views: 1435
Primo utilizzo, domande generali su scheda e media center
Salve a tutti! oltre ad essere nuovo sul forum, sono anche un neofita per quanto riguarda il mondo raspberry e affini.

In breve, siccome a casa guardiamo spesso serie tv, la soluzione attuale è quella di attaccare tramite hdmi il computer con HD esterno ed il televisore, in modo tale da utilizzare il televisore che schermo PC. Piccolo problema, in questo modo il pc risulta occupato. 

Un mio amico tempo addietro mi ha parlato del raspberry, ma all'epoca non avevo le necessità che ho adesso. 
Il
Author: ilsirio - Replies: 2 - Views: 222
problema primo boot
Ciao, 

ho appena comprato un raspberry pi, per la precisione questo con la SD integrata:

http://www.maplin.ie/p/raspberry-pi-3-mo...card-n39ef

Avendo collegato solo il cavo usb e hdmi, ricevo i seguenti errori, dopo i quali si riavvia continuamente passando per lo schermo arcobaleno e il logo Raspberry:

[code]/init: line 27: can't create /sys/class/leds/led0/trigger: nonexistent directory
[     1.629060] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = w10:
Author: marcolino69 - Replies: 10 - Views: 184
Retropie al primo riavvio schermo nero!!
Ho scaricato l'ultima versione di retropie e l'ho installata su SD sandisk 32 gb. Al primo avvio tutto bene, configuro i pulsanti, il wifi e installo le rom. Faccio lo shoutdown del sistema aspetto che si spegne e stacco la spina. Quando provo a riaccendere... schermo nero, non ne vuole sapere di ripartire (la spina l'ho riattaccata Smile. Ho provato diverse volte anche con una nuova sd. Da cosa può dipendere? Grazie per l'aiuto.

Inviato dal mio SM-G930F utilizzando Tapatalk
Author: arturo.canaglia - Replies: 12 - Views: 189
Eco il mio primo post.... Aiuto!
Buonasera a tutti, ho installato raspberry pixil jessie per pc, quella 12/16 se non ricordo male; ho un pc piuttosto vecchio (486, HP con 2G di ram, la scheda non ne vede di più) e questa installazione mi sembrava molto performante. L'ho installato su HD esterno e poi l'ho mantato come disco primario, a parte che ad ogni riavvio fa un po' quello che vuole per il resto va abbastanza veloce.
L'altro giorno ho aggiunto un nuovo utente, e con raspi-config ho abilitato il log-in, ho anche cambiato l
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect