• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati


Tags
Author: al3dv - Replies: 0 - Views: 208
Raspberry - probemi con la versione di PHP
Ciao a tutti, ho installato ownCloud 9.0.1 su Raspberry 2 (Rasbian OS).

Ho aggiornato la versione di PHP (da 5.4 a 5.6 ) sul mio sistema operativo seguendo questa guida.

Ora, da terminale se controllo la versione di PHP con "php -v" ottengo:
[code]
PHP 5.6.13 ( CLI ) (costruita : 11 Aprile 2016 21:19:57 )
Copyright ( c) 1997-2015 The PHP Group
Zend Engine V2.6.0 , Copyright ( c ) 1998-2015
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect