• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Tags
Author: Zzed - Replies: 1 - Views: 809
Nuovo Raspbian Debian Stretch
Come molti sapete, Raspbian, la distribuzione curata direttamente dalla Fondazione Raspberry Pi, è basata su Linux Debian e quindi ne segue gli aggiornamenti. Per tradizione, le versioni di Debian si chiamano come i personaggi del film di animazione Toy STory: Prima avevamo Weezy, poi Jessie, e ora è arrivato

 Stretch!
[Immagine: https://www.raspberrypi.org/app/uploads/...00x457.jpg]
Dopo due anni, ecco quindi l'aggiornamento di versione della base s
Author: matteoraggi - Replies: 1 - Views: 171
Stretch display e raspbian
Secondo te  è possibile collegare monitor allungati con proporzioni 16:9 or 9:16 (quelli che samsung chiama stretch display)? 
PEr esmepio Samsung ha fatto stretch display con formato 32:9 (detto anche 16:4.5) risoluzione dello schermo 1920x540 pixel.  (esattamente metà del full hd), Esempio:
http://displaysolutions.samsung.com/digi...1025/SH37F
Author: antpoli - Replies: 4 - Views: 864
Access Point per RPi3 Stretch con 2 WiFi
ciao,
sto impazzendo per configurare il mio RPi3 come Access Point.
Ho installato una dongle USB WiFi compatibile AC (con doppia frequenza) e su questa dongle vorrei definire l'AccessPoint che trasmetta solo sulla banda a 5GHz, in particolare
- eth0: IP statico parte dalla LAN di casa (IP statico impostato su dhcpcd.conf)
- wlan0 (interfaccia integrata): IP dinamico assegnato dal router di casa o dall'estender
Se non tocco altro la dongle USB si collega alla WiFi di casa (o all'extender) e
Author: Laverdure - Replies: 0 - Views: 270
problemi col Raspbian Stretch
Finalmente ho scoperto la causa dei problemi di installazione di php5,mysql ecc.
Sembra si tratti semplicemente di problemi legati alla nuova versione "Stretch"del raspbian.
Ho scaricato la piu' recente versione di Jesse dai siti indicatomi nel post precedente (ringrazio qui perche quello e' chiuso)
 e con quella l'installazione e' regolarissima.
Qualcuno ha avuto problemi analoghi ,magari con altri programmi,con la nuova versione ?
Author: max95 - Replies: 2 - Views: 505
Raspbian Stretch phpmyadmin
Ciao a tutti,

sono nuovo del forum e vi sottopongo già ad un quesito  Big Grin

Praticamente ho installato

mysql-server + mysql-client
apache2
php7
phpmyadmin

e ho lanciato poi il comando "mysql_secure_installation" per impostare password ecc....

tutto è andato a dovere.... però se mi reco all'url 127.0.0.1/phpmyadmin e provo a fare il login mi segnala che user/password sono errati....

tutte le operazioni sono state gestite dall'user pi con il classico sudo.

[b]Ri
Author: zili - Replies: 2 - Views: 507
php7 su raspberry Pi 3 con stretch e lighttpd
Ho installato il web server lighttpd. Funziona regolarmente bene.
Ho provato ad installare il php5 con una
  apt-get -y install php5-common php5-cgi php5
ma l'installazione non sembra andare a buon fine.
[size=small][font=Lucida Console]Ho provato allora ad installare il php7 co
Author: Tiger - Replies: 3 - Views: 576
Come configurare ModSecurity con Apache2 su Raspbian Jessy/Stretch
Il server web Apache è il server web più utilizzato in tutto il mondo.
Esistono molti strumenti e tecniche per proteggere il server Web Apache.
Fra questo abbiamo a disposizione "ModSecurity"
esso è uno dei moduli Apache utile a proteggere il server Web da vari tipi di attacchi
come XSS, bot, SQL-injection, sessione di acquisizione, trojan,
dirottamento di sessione e molto altro.

[align=center]----------------------------------------------------------[/al
Author: giannisilv - Replies: 0 - Views: 708
Problema installazione RPirrigate su Raspbian Stretch
Da anni uso RPirrigate, e fa egregiamente il suo lavoro, anche se ogni tanto il demone si blocca, ma per fortuna lo riavvio tramite console.

Qualche giorno fa, avevo intenzione di aggiornare un po' il raspberry, ma senza effettuare "apt-get update" o upgrade, dist-upgrade; volevo fare una installazione pulita; quindi scarico l'ultima versione di Raspbian, ovvero Stretch (Lite, in quanto uso solo text e non desktop per l'irrigazione).
Quando inizio a scaricare i pacchetti:

[code]sudo apt-g
Author: Daniele Viola - Replies: 4 - Views: 163
Raspbian stretch +motioneye su raspy 0 si blocca
Ciao a tutti

Come da oggetto, ho installato raspbian stretch lite sul pi 0, ho installato motioneye ma in due giorni si è bloccato 2 volte. Prima avevo installato motioneyeos ma non andava tanto meglio. 

Salva i video su un hd di rete e su google drive. 
Lo stesso sistema era installato su un rpi3 ma con raspbian con gui. 

Mi sapete dire se è normale o se devo settare qualcosa in maniera diversa?
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect