• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
mouse assenza tastiera e collegamento

[Problema] assenza collegamento mouse e tastiera
#1
buonaserata a tutti ,   alla ripartenza del PI mi sono trovato senza risposte da parte del mouse e tastiera  sullo schermo TV.Schermata ferma sulle icone iniziali e spia verde a tratti lampeggiante, con nessuna possibilità di fare nulla. In alto a destra c'è un'icona (tipo lampada) barrata di rosso.  Chi è cosi' gentile da suggerirmi qualcosa ?
 
Risposta
#2
Mouse e tastiera non c'entrano.. È il sistema che non parte.
Se hai l'ultima versione di Raspbian con Pixel e se "lampada" lo ha scritto la tua tastiera mentre tu volevi scrivere "lampo" cioè una icona a forma di piccolo fulmine, allora il RaspberryPi ti sta segnalando che l'alimentazione che riceve è fuori dai parametri di funzionamento (si è forse guastato l'alimentatore, prova a cambiarlo).
Se invece tutti i "se" scritti su non sono soddisfatti, spiega meglio, magari allega una fotografia dello schermo.
 
Risposta
#3
(11-28-2016, 11:57 AM)Zzed Ha scritto: Mouse e tastiera non c'entrano.. È il sistema che non parte.
Se hai l'ultima versione di Raspbian con Pixel e se "lampada" lo ha scritto la tua tastiera mentre tu volevi scrivere "lampo" cioè una icona a forma di piccolo fulmine, allora il RaspberryPi ti sta segnalando che l'alimentazione che riceve è fuori dai parametri di funzionamento (si è forse guastato l'alimentatore, prova a cambiarlo).
Se invece tutti i "se" scritti su non sono soddisfatti, spiega meglio, magari allega una fotografia dello schermo.

Intanto grazie per la cortesia:  in effetti (visto da vicino ah ah ah )quello barrato è il simbolo dell'audio. Il mod è il PI 3B
Potrebbe essere che la spia verde lampgg stia ad indicare che sta tritando qualche aggrn o install ? Magari provo a lasciarlo collegato per un certo tempo per vedere cosa capita. Ciao
 
Risposta
#4
Ciao,
gentilmente scrivi le parole intere così non si prestano ad interpretazioni ambigue, oltre ad essere più leggibile.

Ti invito inoltre a caricare una foto dello schermo per vedere cosa sta succedendo e nel contempo provare con un alimentatore diverso/più potente.
http://bobvann.noip.me
Hai un Raspberry Pi?
(SI)   complimenti, ottima scelta Wink
(NO) compralo al più presto Wink
 
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect