• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
non raspacchio pinga che

Raspacchio che non pinga...
#1
Cari raspacchiani buondì Tongue ,
ho un problema piuttosto curioso con il mio maledetto "Cilecca 3" (li chiamo per nome).

In breve, il sistema operativo del Rasp è l'ultimo Jessie, il PC con cui è connesso direttamente via LAN è Win7.
La connessione avviene mediante cavo LAN diretto.
  • Riesco a connettermi via SSH.
  • Riesco a connettermi con VNC.
  • Riesco ad effettuare Ping dal PC-Win a Rasp-Jessie.
  • Non riesco a effettuare Ping da Rasp-Jessie a PC-Win.
  • Non riesco ad inviare dati con l'applicativo Python che sto sviluppando sul Rasp-Jessie a quello che ho sviluppato su PC-Win (diversi moduli coinvolti).

Configurazione della rete sul Raspacchio:

Codice:
auto lo
iface lo inet loopback

# iface eth0 inet manual

allow-hotplug wlan0
iface wlan0 inet manual
   wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

allow-hotplug wlan1
iface wlan1 inet manual
   wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

auto eth0

iface eth0 inet static
address 192.168.5.123
netmask 255.255.255.0
gateway 192.168.5.1

Configurazione IPV4 (scheda ethernet) sul PC-Win  simile, a parte l'address che è 192.168.5.100.
Puzza di firewall di Windows, ma francamente non riesco a capire dove osservare/modificare l'eventuale blocco.  Huh
Che ne pensate?

Grazie per il supporto!
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect