• Benvenuti su RaspberryItaly!
Benvenuto ospite! Login Login con Facebook Registrati Login with Facebook


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
su tasto non compare osmc kodi tv iptv per

Tasto TV per IPTV non compare su kodi/osmc
#1
Ciao, ho un raspberry pi 3 con un quadboot di raspbian pixel, rasplex, retropie e osmc.
Ho un problema con osmc e iptv. Praticamente abilito l'add on pvr IPTV simple client, vado a configurarlo inserendo il mio link, vado nelle impostazioni TV e metto la spunta su abilita per attivare il tasto nella schermata principale, riavvio osmc ma il tasto non compare.
Il link funziona benissimo da smartphone e vlc su computer ma da osmc non vuole comparire il tasto. Ho già provato anche con altri link ma niente da fare.. Avete qualche consiglio?
Risposta
#2
Hai riavviato? Che skin usi?
Risposta
#3
(21/10/2016, 13:49)Zzed Ha scritto: Hai riavviato? Che skin usi?
Si, ho riavviato più volte ma non cambia.. Sia usando la skin osmc default che quella classica di kodi che sembra quella del computer..
Un altro add on invece installato da zip funziona normalmente
Risposta
#4
Il menu tv appare anche senza alcun addon.. Poi naturalmente, se selezionato, resta tutto nero.
Risposta
#5
(21/10/2016, 19:16)Zzed Ha scritto: Il menu tv appare anche senza alcun addon.. Poi naturalmente, se selezionato, resta tutto nero.
Cosa consigli di fare? Reinstallare tutto da zero? Mi rompe perché ci ho già perso tempo per metterci moolight e altre cose...
Risposta
#6
Non so.. Ma i backup non li fate mai?
Risposta
#7
(21/10/2016, 19:47)Zzed Ha scritto: Non so.. Ma i backup non li fate mai?
Eh in ogni caso anche con il backup dovrei reinstallare da zero tutti e 4 i boot..
Risposta
#8
? No so cosa siano "tutti e 4 i boot" ma se fai l'immagine della SD, è la copia fisica di ogni settore della SD quindi tutto, tutte le partizioni. Quando ti accorgi che qualcosa non va più, rimetti l'immagine funzionante. È una menata, ma è sempre meglio che ripartire da zero.
Risposta
#9
Non c'è mai stata un'immagine funzionante con IPTV della SD.. Ho installato un quadboot trovato su internet con raspbian, rasplex, osmc, retropie
Risposta
#10
Parliamo due lingue diverse. Il backup devi farlo della tua installazione per avere una "istantanea" a quel momento della della tua SD. Se hai preso una immagine già fatta forse semplicemente non era ben fatta. Ti consiglierei di installare da te solo quel che ti serve.
Ps: non quotare tutti i messaggi, usa il quote solo se indispensabile e solo la frase che serve.
Risposta
  


Vai al forum:


Navigazione:
Forum con nuovi Post
Forum senza nuovi post
Forum bloccato
Forum Redirect